cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix B450-F Gaming Video LED on, How to remove

jack01
Level 7

I have ROG Strix B450-F Gaming motherboard, it worked fine for last 2 years

Last week I started having issues with board .  then it just stopped, no display

The VGA light now stay's on ( Bright white LED) , to resent i did following, removed battery for 10 minutes, reinsert battery no change

removed the power supply , left off for 10 minutes no change

Least night removed the battery, removed the power supply,  this morning I reconnected and still no change white LED lit stays on and no display, I tried display  port as well as HDMI port from back but no change.

I am tried  to get into Bios and see any issues but cannot access , as there is no display.

I also removed the memory , cleaned the connectors and reinsert.

Any help will be greatly appreciated.

My system is

B450-F-Gaming borad

AMD Ryzen 5 3400G Processor

16 GB DDR4 memory ( 2 8 GB sticks)

 

 

509 Views
3 REPLIES 3

Jiaszzz_ROG
Customer Service Agent

Hello, @jack01 

"Last week I started having issues with the board."
>> Could you please provide more details on the specific problems you encountered or any software or hardware changes that preceded the issue of being unable to boot with the VGA indicator light on? For instance, did you change the GPU or update the BIOS?
When the VGA indicator light is on, do the RGB lights and fans on the motherboard activate? 

Considering your current CPU supports integrated graphics, we suggest removing the GPU and connecting the monitor to the rear panel port on the ROG STRIX B450-F GAMING to confirm.
Please follow the guidance outlined in [Motherboard] ASUS motherboard troubleshooting via Q-LED indicators for troubleshooting steps.
Meanwhile, we suggest you refer to [Motherboard] Troubleshooting - No Power/No Boot/No Display and test with minimal components to isolate the possible cause.

Thank you.

Thanks for the response

The issue started when I did the graphic driver update  using Asus utility.

When the VGA light is on the fan activate(they are on)  RGB light on

I do not have GPU in the system,  I am using the integrated graphic on CPU.

Unfortunately because of no display, I cannot access the bios or anything on computer

I have already did   [Motherboard] ASUS motherboard troubleshooting via Q-LED indicators before posting this question.

Also did  [Motherboard] Troubleshooting - No Power/No Boot/No Display 

Thanks

 

 

Jiaszzz_ROG
Customer Service Agent

Hello, @jack01 

Based on your description, we recommend installing a GPU to further verify if the driver version is causing any abnormalities or cross-testing with a different CPU.
If you don't have the necessary hardware for cross-test, we suggest sending the motherboard to repair for further inspection.

Thank you.