cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Maximus z790 Hero Crashing on DX12 games

Snuggle
Level 9

Hey guys. not sure if my motherboard is faulty or something i am unable to load any direct x 12 games with factory default settings on my 13900k. i have to down clock to 54x and under volt the cpu or else any direct x 12 game i run says out of video memory. also if i bring my undervolt lower than -0.05 my system is unstable and will not boot into windows. other users with same mobo ive searched are going as low as - 0.15 and average of -0.08 but if i go to -0.06 my system is unstable.i searched a few other threads and posts about the out of video memory issue a lot of people said gigabyte and msi put out a bios patch that fixes a issue with the cpu and gpu communicating will asus put one out as well?

Also changing the core ratio in intel XTU from 55x to 54x works as well in correcting the out of video memory issue

Other troubleshooting ive tried before going through downlock and under volting are:

  • one stick of ram each slot. alternating ram sticks

  • uninstalling and reinstalling all dx12 games,

  • Restarting computer,

  • Booting in safemode, running DDU, Disconnecting ethernet, installing nvidia drivers manually, rebooting system

  • Refreshing windows since direct x 12 is tied to windows

  • Reinstalling windows fresh, /Formating drive entirely and wiping everything leaving zero residual files

  • image.png
    (this is a copy of my post on r/asus and r/intel  
    https://www.reddit.com/r/ASUS/comments/16o8p3n/having_to_underlock_and_undervolt_my_cpu_for_out/
    https://www.reddit.com/r/intel/comments/16wd0tu/having_to_underlock_and_undervolt_my_cpu_for_out/

     i can stress test the cpu running all default clocks, on cinebench or aida 64. and prime 95 now. without any issues in stability, with stock settings.

    Games i am testing and getting out of video memory issue on, either at launch or when it starts to load

    Warhaven, The First descendant ( both on steam ) Texas Chainsaw massacre ( xbox game pass) Fortnite in Direct X 12, and Call of duty Modern warfare 3(2023) so far are the only games ive found that have given me this issue. but researching it others are having issues with different dx12 games.

    I can fix warhaven by going into the config file and turning dx12 to false and it runs and plays fine with out any need for under clock or under volting.

    The other games i mentioned require me to under clock at least from 55x(auto by bios) to 53x via xtu or in bios

  • other users ive found with the same issue : https://www.reddit.com/r/buildapc/comments/11uftum/comment/k0q8pwn/

  • https://www.reddit.com/r/intel/comments/13o29w5/13900k_will_no_longer_run_dx12_games_crashingctds/

     

    Intel was unable to reproduce my issue, but offered me a RMA with cross shipping options. this happened on 10/12/23

    Issues didnt occur and i thought it was all fine. till Recently as of 12/11/23 the issue has now started again

    I dont think its my CPU having a issue anymore as ive found more users on reddit stating they are having identical issue i am having with same exact motherboard, and their only solution was for me to return my mobo and change companies. so i was hoping posting on here, we can get a engineering team to release a bios fix or something to correct the issue like other companies have done. 

  • (ill post the link to the firmwares released by MSI and Gigabyte that fixed the issue for their boards once i locate it. )
4,056 Views
40 REPLIES 40

Snuggle
Level 9

https://www.reddit.com/r/ASUS/comments/yhlf3v/help_with_intel_xtu_new_build_issue/

Found another issue with Asus mobos and XTU utility. that i am also having same issue with. as i was trying to use XTU to downclock my cpu. so i can run DX12 games

Jiaszzz_ROG
Customer Service Agent

Hello, @Snuggle 

May I ask if the situation you described happened after any changes were made? For example, updating the BIOS or connecting an external device
Could you kindly clarify if your current BIOS version is 1501?
Despite clearing the CMOS and reverting to default BIOS settings, is the game still not functioning?
Please help to confirm the question below for us to better understand your scenario.
- the current BIOS version, images of the BIOS main page, and all manual settings in the BIOS that enable the system to run games successfully
- the brand and model name of the CPU, GPU, DRAM (part number as well), SSD/HDD, and PSU.
Any extensions or adapters used to connect devices, such as GPU or SSD?
- the OS version and OS build
- details regarding the circumstances and frequency of the problem
- a comprehensive video recording of the issue, including the inability to run the game under default BIOS settings and the video where adjustments in settings allow successful gameplay

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

it happened after about a month or two of using the CPU / Motherboard on Factory defaults. or With XMP enabled on XMP II   Didnt matter the settings. the only thing that corrected the issue was going into XTU and Changing my core multiplier from X55 (stock by intel, ) down to x53. or else every Direct X 12 game would crash. on launch, and report out of video memory, or just crash saying a tech dificulty,  (lots of users reporting the same thing only with Asus motherboards sadly)
the bios in the image was 1402  im on 1503 or the latest as of october 23.   
my CPU is a intel i9-13900k its actually my 2nd one. as i RMA'd the first one for this exact issue (having to change cores from x55 (the default) to x53 or x52 to get Direct X 12 games to even launch.
GPU is a Nvidia RTX 3090 
Dram - CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL30 Intel XMP iCUE Compatible Computer Memory - Black (CMH32GX5M2B6000C30

Motherboard ROG MAXIMUS Z790 HERO Bios version :  1303 (Original issue found on)  > 1402(updated hoping it would correct issue before RMA CPU (  > 1501 (current- New CPU Same issue after 2 months))

My Cooler  iCUE LINK H150i (360mm aio / rad )LCD Liquid CPU Cooler  model CW-9061008-WW

OS : Win 11 ver 23H2 22631.2861

(t i didnt see my post submit im trying to resubmit just in case )

Snuggle
Level 9

it happened after about a month or two of using the CPU / Motherboard on Factory defaults. or With XMP enabled on XMP II   Didnt matter the settings. the only thing that corrected the issue was going into XTU and Changing my core multiplier from X55 (stock by intel, ) down to x53. or else every Direct X 12 game would crash. on launch, and report out of video memory, or just crash saying a tech dificulty,  (lots of users reporting the same thing only with Asus motherboards sadly)
the bios in the image was 1402  im on 1503 or the latest as of october 23.   
my CPU is a intel i9-13900k its actually my 2nd one. as i RMA'd the first one for this exact issue (having to change cores from x55 (the default) to x53 or x52 to get Direct X 12 games to even launch.
GPU is a Nvidia RTX 3090 
Dram - CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL30 Intel XMP iCUE Compatible Computer Memory - Black (CMH32GX5M2B6000C30

Motherboard ROG MAXIMUS Z790 HERO Bios version :  1303 (Original issue found on)  > 1402(updated hoping it would correct issue before RMA CPU (  > 1501 (current- New CPU Same issue after 2 months))

My Cooler  iCUE LINK H150i (360mm aio / rad )LCD Liquid CPU Cooler  model CW-9061008-WW

OS : Win 11 ver 23H2 22631.2861

( not sure what is happening  I reply to the post and refresh but my post is removed or not visable)

Jiaszzz_ROG
Customer Service Agent

Hello, @Snuggle 

Thank you for the prompt reply. However, please refrain from discussing experiences shared by other users to avoid any potential misinterpretation.
Meanwhile, please be aware that posting too many external links or making too many comments in a short period of time may be automatically banned by the forum.

1. Could you confirm whether, when entering the system with clear CMOS and default BIOS settings, you encounter a "out of video memory trying to allocate a rendering resource" error prompt when running DX 12 games?
2. With the exception of Warhaven, do you need to modify the core ratio and lower the CPU voltage in the BIOS or XTU to run the games without problem prompts? What is the actual undervolt value to ensure game startup without issues?
Could you provide a detailed video recording of both scenarios?
This includes recording any abnormalities after resetting to default settings and manually adjusting parameters that enable game execution.

For the "out of video memory..." error prompt, could you please provide the current driver version and VBIOS version of your graphics card? Screenshots would be helpful.
Does the issue persist when using integrated graphics after removing the Nvidia RTX 3090 GPU?
Please also confirm if the Nvidia RTX 3090 GPU is installed in the PCIEX16 (G5)_1 slot and check if other PCIe slots are occupied, trying to lower the game resolution or cross-testing with another GPU.


Regarding memory, the part number CMH32GX5M2B6000C30 is not listed in the QVL for the ROG MAXIMUS Z790 HERO.


We recommend cross-testing with memory modules from the QVL and installing them in the DIMM_A2 and B2 slots as memory-recommended slots.

Thank  you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

Snuggle
Level 9

I'm no longer getting out of video memory issue, when i RMA'd the cpu once. however the games will just launch and crash now if in Direct X 12. 

Yes my gpu is in the pcie 16 gen 5 slot.  its currently on latest bios with bar support enabled. and driver version is the latest as of 12/12 546.33

as for the QVL memory list i used this site, and picked specifically from it. https://rog.asus.com/us/motherboards/rog-maximus/rog-maximus-z790-hero-model/helpdesk_qvl_memory/

Yes i have to lower core ratio, and undervolt to run any game that uses Direct X 12, including Fortnite, Warhaven, Call of duty mw 2, and mw 3. and warzone, First Ascendant, Texas chainsaw massacre. and a few others.  i can not run if they are on direct X12. however if i play in DX 11. the game runs fine without a need of undervolt or lowering core ratio.,

Jiaszzz_ROG
Customer Service Agent

Hello, @Snuggle 

We recommend updating to the latest BIOS version 1801 released on December 22, 2023, and clearing the CMOS before checking again.


If the issue persists, could you please specify the complete manufacturer brand and model of your RTX 3090?
Have you tried removing the GPU and using the integrated graphics to see if the issue is resolved?
To better understand your configuration and the context of the issue, could you please provide the requested video?

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

i will update ASAP!. didnt know a new one came out so recently.  also the brand of my 3090 is Nvidia. its a founders  edition card.  

I've updated to latest bios, and cleared my Cmos ,  When attempting to launch fortnite in DX12 mode. it crashes upon launch.  and call of duty mw3 will crash at launch or it will crash after playing intro video still.
however, if i use XTU and change my core ratio from x55 (default) to x53 the games run fine. same  thing if i do it in bios.   However when i first got the cpu 2 months ago. it was able to run fine at x55 before what seems like is degrading