cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Maximus Z790 Extreme - Slow to Boot Windows 10

tjernagel
Level 8

I almost never have to boot the computer. The other day I strayed onto a website that got me and I had to reinstall Win10. I keep only Win10 on my C drive and my data files are on a RAID on drive D. My boot time from the ASUS BIOS screen to fully loaded is around 4 minutes. I see the Windows spinning icon and then it goes away. The monitor goes dark, some hard drive activity and after some time the screen comes back on but is still blank. Eventually the windows login screen appears and it's fully up.

I've pulled the Lenovo RAID Card out, not change, Disabled Thunderbolt, no change. Pulled out a second Samsung SSD 980 PRO 2TB installed in DDR4 DIMM.2_SLOT, no change. Reset the BIOS settings, no change. Disabled anything I can in the BIOS, no change.

I've run Boot Racer and it's showing an average boot time of 238 seconds, 3.96 minutes.

I've run Microsoft Windows Boot Recorder but have not been able to put my finger on what is delaying the boot.

Before the ROG Maximus Z790 Extreme I was running a ASUS RAMPAGE V EXTREME U31E9550 Motherboard and never saw this issue.

Configuration

ROG Maximus Z790 Extreme – BIOS 1402

Intel Core I9 13900k

nVidia GeForce RTX 2080TI

Corsair CMT32GX5M2X6600C32 – DDR5-6600 (3300mhz) x 4

C Drive – Samsung SSD 980 PRO 2TB NVMe

D Drive - Lenovo RAID Card 930-8i 2GB Flash

1,233 Views
25 REPLIES 25

tjernagel
Level 8

Just found it. It was the video card. Either nVidia has bad drivers or the card is struggling. Just ordered a new one. 🙂

Jiaszzz_ROG
Customer Service Agent

Hello, @tjernagel 

I'm glad you were able to pinpoint the problem.
We recommend that after installing new hardware, you perform a CMOS reset and attempt to boot with the BIOS settings in their default configuration.
If you encounter any further difficulties or have any concerns, please feel free to start another discussion thread or PM me anytime.

Thank you.

Ok... Not found... After replacing the RTX 2080Ti with a RTX 4090 first boot took 21 secs to boot. After booting Win 10 installed drivers. 2nd boot took 187 secs...

Set Win10 to launch in Safe Mode and rebooted. Reset CMOS settings to default. In Safe Mode removed NVidia drivers using Display Driver Uninstaller. While drivers were being uninstalled set back to Normal Boot.

Upon first boot after drivers removed and CMOS back to default took 33 secs. Win10 updated the drivers, rebooted and it's back to 190 secs.

Downloaded 4090 drivers from Nvidia, performed clean install, and rebooted. After about 20 minutes Win10 was still not loaded. Shutdown and started again. Same… No boot.

Pulled power from the 4090 and booted to the HDMI from the motherboard. Booted right up. Shutdown, removed HDMI, connected power back to the 4090 and boot was back to 190 secs.

 https://share.icloud.com/photos/00dry6oUBTRaQer-NXWSPIPPw 

 

I have a terrible boot time too, that's why I came to your post to see if there was anything that would help me.

From my side, what's strange is I had a 13900ks, booted nice and fast and everything was fine.

I updated the BIOS to the latest and then installed a 14900kf.

Now my boot time is 4 - 6 minutes. I've re-flashed the bios, using defaults, removed all other devices etc, the machine refuses to boot faster than 4 minutes.

Hope one of us finds the answer! I'm using a z790 Hero with 14900kf and a 4090.

I've reached out to Asus and Nvidia customer support. I have found in the event log an error with nvlddmkm. that would make sense and would account for why the screen tries to come on and fails. Today I'm going to roll my BIOS back to see if an older version will correct it...

https://share.icloud.com/photos/0131upKAdBQnIStj06m2TQSqA

I rolled my BIOS back 3 version to what I was on with the 13900ks and exact same issue.

What I've noticed is that I used to turn it on and the USB devices would flash/activate and then the OS would load, all within a few seconds.

Now, I turn on, black screen for 5 minutes, then the USB devices flash and the OS loads (same as before but with a 5 minute black screen first).

I went all the way back to 813 and then stepped my way back up to 1501. No change... Also disabled Intel(R) Content Protection HDCP Service since it had a critical error just prior to the nvlddmkm errors. Still no change..

tjernagel
Level 8

I've continued to work on this issue. Installed a new m.2 2TB ssd and installed fresh copy of Win10. Without installing hte updated NVIDIA native driver installed by Win10 is driver 31.0.15.3623 dated 06/08/2023. It had the boot delay. Installed a fresh version of Win11 ane the native driver installed by Windows Nvidia driver 31.0.15.2824 dated 1/15/2023. No delay to the boot until I installed the latest version of the drivers. On both Win10 and Win11 the computer would not complete the boot on 546.01. 

I did find however if I installed Nvidia driver 532.03 dated May 24, 2023 my boot returned to normal. 20 seconds.

I've been feeding this info to Nvidia and Asus. Nvidia has been very responsive, Asus not so much...

Jiaszzz_ROG
Customer Service Agent

Hello, @tjernagel 

Regarding the memory you are using, Corsair CMT32GX5M2X6600C32 – DDR5-6600 (3300 mhz) x 4, while this part number is listed in the QVL, there are only two modules in a kit instead of four DIMMs.


Please make sure that all memory modules are from the same validated memory kit. Avoid using DIMMs from different memory kits.
We recommend you refer to the instructions for "purchasing and installation guide" under the "Memory" section on the official website of the ROG MAXIMUS Z790 EXTREME's support page.

Ensure that all memory modules are from the same validated memory kit. Do not mix DIMMs from different memory kits—even if they are the same brand and model (e.g., two DIMMs each from two different memory kits). Mixing and matching DIMMs can result in a failure to boot and compatibility issues. 

Based on this, we recommend that you, in BIOS version 1501, clear CMOS and maintain default BIOS settings, and then try installing a single memory module in A2 or two modules from the same kit in A2 and B2 as recommended in the user manual to confirm if this resolves the issue of extended boot times.

Thank you.