Showing results for 
Search instead for 
Did you mean: 


Level 8

I have issues when using a USB 3.0 to SATA device with this motherboard. Using this device with my previous ROG Crosshair VIII Dark Hero caused no issues.

Sometimes the mouse will freeze for 20 or 30 seconds and then become responsive again. During this time the keyboard will remain working fine.  Fresh install of Windows 11 Pro, all recent updates applied.  All drivers up to latest.

Possibly related, there are times when my keyboard lights will flash, the way they do when power is first applied to the keyboard. It's like power has been temporarily lost to the keyboard, then restored.

All this happens when each device is connected directly to USB ports on the motherboard. (it also happens when they're connected to a USB hub).

Any ideas?


Accepted Solutions

Level 8

After using a new USB cable, I haven't experienced the issue.

Thank you everyone for your help.

View solution in original post


Level 9

What is the device and cable USB 3.0-Sata tell its brand, model, length?
Tried to insert into different USB ports?

I've tried it with 2 different devices. One a Sabrent M/N EC-DFLT and the other a Fideco model. Both devices have their own power supplies.

Yes, I've moved ports, even tried connecting it to a powered hub.

Do you connect your Sabrent M/N EC-DFLT device to the motherboard port and stutter, shut down and work normally?
Maybe there is a problem with the Sabrent power supply, there is not enough power and there is a power overload on the USB port?

Customer Service Agent

Hello, @douglas_ 

As dennys2009 inquired, could you please provide the brand and model of your USB 3.0 to SATA cable and which port on the motherboard it is connected to?
If not using the USB 3.0 to SATA cable and instead directly connecting the mouse to the rear panel or chassis, does the issue persist?
When cross-testing with other mouse connected via the USB 3.0 to SATA cable, does the problem persist as well?
Also, kindly confirm your current BIOS version and whether updating to the latest version 1102 and clearing CMOS resolves the issue.
If necessary, please refer to "[Windows 11/10] Change Power mode and plan" for further verification of the relevant settings in "Change advanced power settings".

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

I'm already on bios 1102 and I've tried everything in multiple ports both on the rear panel as well as connected to a powered hub.  Same result.

I didn't think to change cables, I've been using this setup without problem for at least 4 years, but who knows. I'll switch USB cables and do some testing.

Try not changing the cables, but the power supplies of the devices.

Level 8

After using a new USB cable, I haven't experienced the issue.

Thank you everyone for your help.

I'm also having problems with the USB A ports on the front panel, Rog strix hélios case, i9 13900k 4070 ti Rog strix g.skill 6800 2 dimm 32gb. crucial t700 pcie5 2tb ssd, 3 other crucial t500s of 4tb each I connect on the Fanatec DD EXTREME front panel and the buttkicker pro! but even if I only connect the buttkicker nothing changes!! the buttkicker pro worked until 1 month ago! now it doesn't work anymore! it sees it as an input device instead of an output device... I downgraded the chipset bios, rst, bluetooth but nothing can be done, it doesn't work! on the rear USB ports of the MB, it only works correctly on a couple of ports, on the others it doesn't work at all, on the front panel it only sees it as an input device and not an output device, I'm going crazy! I tried to use simhub to manage the buttkicker, but nothing even he sees it as input!! Windows sees it with input!!! I don't know what saint to call anymore! I really tried them all! Tomorrow I'll get some new USB cables and I'll try that too! although Im all the Rog is brand new from a to z!!