Showing results for 
Search instead for 
Did you mean: 

Realtek Audio Control Amplifier issue

Level 7

Hey all, I currently use the Asus Crosshair VI Hero Wifi and I've encountered a problem that can get super annyoing after some time. 

Bascially with Supreme FX Sound Chip + SS3 installed you get the option to change the Amplifier in the Realtek Audio Control pannel from "performance" to "extreme" , which makes everything clear and loud which is good. Everytime I start some games though, this thing disappears and there is no option to change it, also it gets reverted to "performance". 

Everytime this happends I have to either re-plug in the cord or switch back&forth under "advanced" settings. This Crap for sure didn't happen in Windows 10 and now all of the sudden it's not fixable in Windows 11? There has to be a way, also seen people complaining about this with the newest Boards and newest drivers on the Asus website, pretty akward considering the board prices and all that advertisment how "good" the audio driver is, right.

My Specs: 
RTX 2080Ti - GPU
R7 2700x - CPU
Crosshair VI Hero (WI-FI)
My Driver Version:
Win 11 : Last update stand 01/April/2023
Nivida: Last update stand 01/April/2023
Realtek: Drivers : 6.0.9495.1
BIOS: Latest from Asus Website

Also I've tried with Asus Original sound drivers, same crap, they are just infinitely more old.

Would love some anwears, thanks all.


Customer Service Agent

Hello, @xAofJustice.

Does what you've described only occur in the game? What is the name and version of the game?

To help us better understand the circumstances surrounding your issue, kindly share the name and version of the game as well as any assistance in confirming the following inquiries:
- Is the Realtek HD Audio Manager the Realtek Audio Control panel you mentioned?
Have you tried to reinstall or update it to troubleshoot the problem?
Have you tried installing the latest version of the Realtek Audio Driver (Version on the ASUS official website? If the problem is also happened?
Please provide screen shots of the settings in the Realtek Audio Control Panel, and a video of the whole problem with details if possible.
- The full brand and model name of the GPU, DRAM, and PSU in current usage
- Is the current BIOS version 8701? what is the content of the setting in BIOS? (or whether it is the default)

Thank you.

Apologize for the late replay, I wanted to move on with a DAC since this issue wasn't fixed yet, came eventually back.
Now to your Questions:
1. Yes RealTek is my HD Audio driver, a ALC 1220 Codec to be exact, the Supreme FX version from Asus
2. I tried clean installing, using official (very old) and unofficial drivers (6.0.9499.1 right now), nothing worked
3. Like I said thats a old driver and yes, it occurs on both.
4. GPU: MSI RTX 2080Ti Gaming X Trio DRAM: Corsair Vengence RGB Pro 16gb PSU: Corsair RM650x PSU
5. Bios 8701 with default settings
6. OS is Windows 11. This Problem does NOT exist with Windows 10 and only comes with Windows 11, so it either has to be a missing driver feature for Windows 11 or something else. Since it's the same Driver Package for windows 10 & 11, it NEEDS to be a problem on Asus site, otherwhise it wouldn't work on Win 10 either.

Made a short clip to show the problem.

Customer Service Agent

Hello, @xAofJustice 

Thank you for sharing the details and video.
If using the ROG CROSSHAIR VI HERO official website page, Realtek Audio Driver (SSIII) V6.0.1.9359 for Windows 11, does the problem still exist?


Does this happen in a specific game? Please list the name and version of the game where the problem you describe occurs.
Are there any audio-specific settings in the game? Please share the audio-specific settings of the game, if any.

Thank you.