cancel
Showing results for 
Search instead for 
Did you mean: 

Re: New Z790-E BIOS 2301

Destructo86
Level 7

Running 13900k with the latest bios on Hero Z790 and now randomly getting "kmode exception not handled" This happens on default settings for the mobo, intel's performance and extreme setting too. Any help?

213 Views
3 REPLIES 3

Jiaszzz_ROG
Customer Service Agent

Hello, @Destructo86 

May I ask if your current motherboard model is the ROG STRIX Z790-E GAMING WIFI or the ROG STRIX Z790-E GAMING WIFI II, and what was the BIOS version before updating to 2301?
In what context does the "KMODE_EXCEPTION_NOT_HANDLED" appear, such as running a specific program or after 30 minutes of idleness, and could you share a screenshot?
Besides the error, have you experienced other issues like BSOD or automatic shutdown?
After clearing CMOS and with default BIOS settings, including no XMP overclocking, does the issue still occur when booting into the system?
Kindly include the current brand and model of your GPU, RAM, and PSU, as well as, if possible, a video showing the entire scenario.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hello. I am running the wifi gaming-e motherboard. I've cleared the CMOS among other tricks like loadong defaults and disabling XMP. Those didn't seem to work either. As it turned out, my CPU was failing. I've since replaced it and everything is in working order again.

Khalifa81
Level 7

i have z790-E CPU 13900k with my old bios the VID waz between 1.36v-1.41v i update my bios today to bios 2301 .. with intel baseline my VID 1.46v-1.52v when i go back to asus OS and i sync all cores to 55 my VID 1.43v-1.48v is that normal and safe spot for VID?