Showing results for 
Search instead for 
Did you mean: 

Random crashes with X670E Hero

Level 10


Before i go into the nuts and bolts let me spec out what i have.

X670E Hero - BIOS 1303
G.SKILL Z5 Neo EXPO 32GB 6000MHz F5-6000J3038F16GX2-TZ5NR
CPU and GPU custom watercooled (EKWB parts)

So the other night while attempting to play Jedi Survivor the onboard Bluetooth disappeared (not in device manager etc), odd I thought but not a deal breaker and not worth the 2 months i was quoted i would be without the board, anyway my fault finding was as follows:-

Applied my clonezilla image of my machine in case it was a rogue update, Image is from 2 month ago when the system was built (clean image OS, drivers and AV) but the device was still missing.

Clean build of Windows 11 Pro from freshly downloaded ISO, no device.

Reached out to ASUS who said run the diagnostics in MyASUS app but there are none.

I had some new fans which i was waiting on installing on my Rads and thought no better time than now, they all connect to a fan controller so all i did was unplug 6 and plug in 6 to the same controller (all noctuas) and tidy the cabling, now the bluetooth is showing again but randomly the PC now just shuts down, no BSOD logs but 6008 IDs in event viewer, to power back on I need to either turn off the PSU and turn back on (Seasonic TX1300) or use the onboard ReTry button.

I'm at a loss and kinda out of ideas so any help is welcomed.

332 REPLIES 332

Don't think this issue is relevant to any software running. To me, it's clearly an issue with the compatibility of certain PSUs, GPUs, and CPU combinations with this motherboard. Most commonly based on this thread - PCI-e 5.0 powered cards (4090) with 2 x 8 pin PCI-e connectors on the PSU ("original" TX-1300) vs native 16 pin 12VHPWR connections, and X3D chips (7800X3D).

It appears that changing the PSU to something that is PCI-e 5.0 compliant resolves the issue. The issue points to ASUS here since there isn't any reports that I can find with this problem from other motherboard manufacturers with otherwise similar configurations. This also aligns with my experience with this issue as I was already running my 4090 FE + Seasonic TX-1300 with none of these symptoms on an X570 ROG Crosshair VIII Hero (WI-FI)  + 5900X. This behavior only happened when I "upgraded" to this board + 7800X3D.

My issue here has been "resolved" for quite some time when I swapped to the MSI MEG Ai1300P PSU - but I'm still looking for answers from ASUS. @Jiaszzz_ROG 



I have neither a PCIE 5.0 card or PSU, and still had the issue - until I RMA'd the Crosshair board and got an MSI Carbon.

Two different power supplies, with or without the GPU 6900XT (I tried jsut the integrated graphics on both CPUs), two different sets of memory (both GSkill) and even two different CPUs, picked up and 7950X3D a few days ago, my original CPU is 7950x.  Also picked up a different PSU (Corsair RM 1000e) and also have my original NZXTE850.

Because Microcenter had a crazy cheap deal onn NVME drive, I even picked up a new WD850X Black 2 TB Drive and tried the new drive as the ony one in the system.  I literally have swapped out EVERY COMPONENT one by one in different combinations.  No issues with ANYTHING on the MSI board, both ASUS Crosshairs (they sent me a replacement board) have the same issue.

I don't think it's a software issue either, I think it's bad BIOS or a BAD DESIGN that can't be fixed with a BIOS update.

I literally have enough parts to build a second computer, minus the case to try and figure out this issue - I am done, with this board, and with ASUS in general.

Level 7

mine's just done it again, in the middle of a game.

EDIT: and again, idling while i was afk.

Level 8

I also had another crash earlier today, just on the desktop with Firefox open, nothing else running.

Seasonic support told me that stock for RMA will arrive at the end of next week. Not sure what they are going to send me, though.

I have a 7900XTX, so I am not using the 12VHPWR connector. I agree that it seems to be the combination of CPU, board and PSU.

Most of us are using the older TX units, which don't feature a dedicated 12VHPWR output. It can still be possible the GPU is partly to blame if it's suddenly spiking in wattage, even if you're using the regular 8-pin connectors at the PSU end. Dabz got the new ATX 3.0 model which so far seems to have alleviated the issue, as these models can handle transient spikes of double the rated wattage.

I recall some Seasonic units had issues with wattage spikes with the 3090/Ti cards as well, though I can't speak for wattages on a 7900 XTX.

Have had more shutdowns with the replacement X670E-E and TX-1600, have tried setting both LLC to 5 and Power Supply Idle Control to Typical, neither has helped. I'm on holiday next week so it's too late to set up an RMA with Seasonic now but I'll get on that when I get back.

EDIT: Corrected voltage to wattage.

I don't think it's a gpu spike. I have kept gpuz up and logging and my voltage never spikes or even drops. 

I think it has something to do with the soc limits they put in place. Maybe it's pulling more from the psu than it should and tripping. Just a theory. I don't recall this stuff happening until bios with thermal monitoring was dropped.

I'm inclined to agree with @zack79. Since I've switched the 7800X3D; I haven't had one shut down. I even bought a Ryzen 9 7900X, no shutdowns, same power supply, same GPU. The 7800X3d was shutting down almost every second day

That makes no sens, there are plenty of people thst are NOT using Seasonic power supplies, or the 12V connector - in my case I have neither, and it crashes just sitting on the desktop, idling - it can't be drawing to much power just sitting idle - unless Asus lost their ability to have proper quality control AND can't design power hardware either.....It's either bad BIOS, or bad deisgn - or both. Mine has crashed like this since October of 2022, LONG BEFORE anyone knew or cared about SOC voltage - at least, it was not being publicly talked about until Aril-May of 2023....

Ironlically, when I am gaming that is the one time it DOES NOT ever's almost always at idle, or checking email, etc - very light load tasks.....

That is odd. I had the issue all over the place. When I get mine back if it keeps crashing I will have to move on.