Showing results for 
Search instead for 
Did you mean: 

QCODE (Q Code) 53 on ROG Maximus Z790 Hero

Level 9

There have been a bunch of posts about this but no real answer and I'm almost 100% sure this is software related (BIOS) but ROG is just telling me to RMA the board, which I don't really want to do given all the other threads with the same issue.


PROBLEM: Typically during reboots after any kind of update (Video card, windows, whatever), my POST will hang with a Q CODE 53 and orange light. I have to do a hard power off and then restart to get it to POST again, which forces a BIOS visit where all settings are fine and then restarts normally from there. I have run two different memory modules with the same result. I am on the newest BIOS and controller. I have tried all XMP profiles as well as AUTO. I can't get ASUS/ROG to actually troubleshoot with me outside of just "RMA the board".

Has anyone had any luck fixing this? It works perfectly and runs smoothly except for this issue, so while a nuisance, it's not really enough for me to want to take apart my entire build to most likely get another motherboard that will do the same exact thing.

MOBO: ROG Maximus Z790 HERO (1202 BIOS with updated controller per instructions on BIOS update)

PROC: i9-13900K

MEMORY: Have tried both G.SKILL Trident Z5 RGB Series 64GB (2 x 32GB) 288-Pin PC RAM DDR5 6400 (PC5 51200) Desktop Memory Model F5-6400J3239G32GX2-TZ5RS as well as TEAMGROUP T-Force Delta RGB DDR5 Ram 32GB (2x16GB) 6400MHz PC5-51200 CL40 Desktop Memory Module Ram for 600 700 Series Chipset XMP 3.0 Ready White - FF4D532G6400HC40BDC01 (IT ERRORS ON BOTH MEMORY SETS)

Graphics: RTX 4080


Level 9

No replies? 😞 I'm assuming this forum isn't monitored by Asus/ROG?

Level 9

Previously, I had this problem - post code 53 just all the time. It is when restarting the PC from under Windows. Then for some time I did not see this problem. And here it is again today. BIOS version 1202, intel ME latest version. It was very tiring. When I installed Windows 11 and saw that the OS does not see network devices and networks ... I smiled very loudly.

PC configuration:

Bios: latest

Intel ME: latest
Intel Core i9 13900k
DDR5 64 Gb 4 sticks 2 same kit (32Gb DDR5 6800MHz G.Skill Trident Z5 RGB (F5-6800J3445G16GX2-TZ5RK) (2x16Gb KIT))
Gigabyte RTX 4090 Gaming OC
Samsung SSD 980 PRO 1T
Samsung SSD 980 PRO 2T
PSU Seasonic 1300 Wt Titanium

Was it off of a restart after an update by any chance? I RMA'd the memory but that doesn't seem to be fixed

Yeah, it was today that a Windows update arrived. I downloaded and installed it and went to reboot. And... hello post code 53.

Yep, all of my issues are on restart after either windows update or graphics driver update. ASUS support is refusing to address the issue and just wants to RMA the board, where it's obviously not an individual board issue.

Brother, I bought the memory after I looked at QVL on ASUS. I bought two sets each with two 16GB sticks to put in all 4 slots and get 64GB of memory. Well, why not? After all, I have a top motherboard from ASUS ... well ... so I thought at least. Having tried everything that was possible in the BIOS, I ended up sitting without XMP at the stock frequency of 4800. And I left one bar in A_2 - the problem remains and I inserted two bars into A_2 and B_2 - the problem remains and I changed the sets - it did not help. What is most interesting, I have two sets of memory, but on all memory sticks the serial numbers differ only in the last digits by one.

Have you tried a Clear CMOS button (hold it with all power removed for like 30 seconds) AFTER having updated to the latest BIOS/ME package? Single stick of ram upon powering back up

No, I haven't tried doing that. After updating the BIOS, I usually go into the BIOS and load the optimized ones, then save and exit.

Customer Service Agent

Hello, @mrbeaubo 

Based on your description, does the issue of not being able to boot properly only occur after all reboots after an update?
Does this include software or game updates, or is it specifically related to system and driver updates?
If you try uninstalling and then reinstalling drivers without performing updates, does the issue still occur?
Could you please confirm the current Intel ME driver version, OS version, as well as whether the memory is installed in the recommended A2 and B2 slots as stated in the manual?
If you clear CMOS, use default BIOS settings, and only install a single memory module in the A2 slot, does the same issue occur?
If possible, please provide a comprehensive video recording of the described issue, including the reboot after driver updates, the failure to boot, and your current troubleshooting steps.

Thank you.