cancel
Showing results for 
Search instead for 
Did you mean: 

Qcode Error 99 / ROG Maximus Z790 Hero

MISSLE
Level 7

I just recently built a new pc and have encountered the Qcode 99 error on the motherboard with a green light. When it was first built I was able to get it to go into bios and it allowed me to load into windows perfectly fine but when I turned off the pc and tried to turn it on the next day it gave me the error. I started trouble shooting and removing all kinds of cables and plugging in just 1 ram stick and all and nothing. Then I got it to run again by some miracle by reconnecting all the cables again and the same exact thing happened when I shut off the computer for the night and tried to restart the computer the next day. Now it’s been two days of taking apart and putting back together the pc multiple times and nothing. All of the motherboard drivers had been downloaded and all windows updates had been done by the first time it had booted so I have no clue what could be causing my issue. If anyone can help me that would be greatly appreciated. I’ve been doing tons of research and at this point tried everything and no luck.

184 Views
1 REPLY 1

Jiaszzz_ROG
Customer Service Agent

Hello, @MISSLE 

May I ask if you also installed a new drive and a fresh OS?
When the green LED indicator lights up and is unable to boot, is it referring to the BOOT Q-LED indicator?
If so, please refer to the corresponding steps in [Motherboard] ASUS motherboard troubleshooting via Q-LED indicators.
According to your description, the appearance of Q-CODE 99 indicates "Super IO Initialization."


Please consider updating BIOS to the latest version 2002, released on February 23, 2024, clearing CMOS, and, if possible, testing with a different drive or slots.

Thank you.