Showing results for 
Search instead for 
Did you mean: 

Q-code 45

Level 8

I’m getting a q-code 45 and I can’t find this code in the manual. I have a Asus dark hero viii motherboard. What is code 45? Thank you.


Super Moderator

Hi @SillyNate44 

Is the system completing POST and powering up correctly?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

There is no display on the monitor. All the fans and rgb lights are on. Thank you for your reply.

Level 9

is the memory you are using on the qvl list?

Level 8

Yes, I’m using ddr4-3600. The memory’s rgb is on. I’m also using a Ryzen 5800x cpu.

Level 9

I know it may sound silly but I've seen it more times that I would ever expect, are the memory modules in the correct slots and have you tried just 1 stick or no sticks at all to see if the code changes? cmos reset and all that?

Yes we have tried all that. This is like my 5th computer that I have put together so I’ve got experience. Every light and fan is on so my guess is the cpu. I’m sorry, I have to go to work. Thank you for helping.

Level 9

I'm not familiar with that board but if it has bios flashback you could do a bios update even without a cpu or memory installed, it could be the cpu but usually them show up at 0d

I already did a bios flashback update. Thank you!

Customer Service Agent

Hello, @SillyNate44 

May I ask if the situation you described happened after any changes were made? For example, updating the BIOS or connecting an external device
What is the current BIOS version?
If you have already updated to the latest version, 4702, could reflashing the BIOS and clearing CMOS resolve the issue?
If not, please refer to [Motherboard] Troubleshooting - No Power/No Boot/No Display and test with minimal components to isolate the possible cause.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂