cancel
Showing results for 
Search instead for 
Did you mean: 

Proart z790 white QLED issue

eelick78
Level 8

Howdy,

I just received a new proart z790 mobo and it just will not POST correctly. I'm using an i9 13900k with 64GB 5600 Kingston RAM

I don't have a dedicated graphics card as I only want to use the iGU on the i9 but when I power on the pc I get the red qLED breifly,

which then switches off and goes yellow which takes slightly longer to switch off but then once its does it switches to white qLED which

basically stays lit and then the green qLED eventually accompanies it which is normal as I dont have a boot device setup as I can't even 

visualize the BIOS screen... I have tried everything I can think of changing cables + monitors etc, even took entire pc apart and back

together again to make sure everything was okay but same result everytime, so essentially my motherboard is not recognizing the integrated graphics on my i9 is there anything I can do from here or do I need to send the motherboard back ?

Thanks for any help anyone can offer 🙂

1,113 Views
8 REPLIES 8

Jiaszzz_ROG
Customer Service Agent

Hello, @eelick78 

I apologize for any inconvenience caused by the delayed response, as there have been consecutive holidays at our location in recent days.
The Intel® Core™ i9-13900K Processor does support integrated graphics, which usually do not require additional configuration for usage.
Based on the description you provided, we recommend referring to the following link for troubleshooting:
[Motherboard] ASUS motherboard troubleshooting via Q-LED indicators
[Motherboard] Troubleshooting - No Power/No Boot/No Display
How to clear CMOS?
If there is an inoperable part of the process, please let me know which is it.
Please test with minimal components to isolate the possible cause if needed.

Thank you.

mrtakib
Level 7

Hi, Did you ever get it working? I have the same exact issue. Thanks 

No unfortunately nothing I did worked, I've always used intel chips with integrated graphics and this is the first time I've ever booted a new pc and no video signal coming from the hdmi on the motherboard, I tried everything and in the end I sent it back to get a refund... what motherboard are you have this problem with?

I'm using an Asus Proart Z790 creator wifi, also with an i9 13900k. Did Asus change it for you?

 

as a final try, I reset the CMOS and then it did get to the BIOS screen.  that's a relief. Still wont boot into the Windows install USB drive, but that's another thing. 

well getting to the BIOS screen is a huge step forward I tried CMOS reset multiple times I also flashed the BIOS times and zero signal from the video output tried multiple cables multiple monitors all of which worked perfectly with my other pc's so I gave up after that but if you got the BIOS then your past the difficult part maybe inside the BIOS switch your USB drive to the first boot position and that should do the trick 

okay so the same board I had the same problem with, basically I bought it off Amazon and returned it to them for a refund, my idea was to go to a pc builder and give them the i9 13900k and ask them to stick it in a proart z790 and check that the video output works and if so then they can send it to me as I've seen far too many threads now with people having the same problem with ASUS boards so dunno it its quality control problem but it sure is annoying 

I saw a lot of posts about the Proart board having Bios problems and damaging ram on the older Bios versions. I did not want to take any chances on that so I used the Bios Flashback feature to update the Bios by USB before even powering up. Anyway. That was a mistake because resting the CMOS let me get into the Bios screen. By chance, I saw a post about that before contacting Asus tech support.