cancel
Showing results for 
Search instead for 
Did you mean: 

Prime Z790-A Wifi m2_1 m2 not found Samsung 980 Pro

andrenalin
Level 7

Hi @all,

i switched my board and cpu to this great one with an i7 13700F.

But in m2_1 my Samsung 980 Pro NVMe M.2 SSD 1TB PCIe 4 ( MZ-V8P1T0BW) is not showing up.

My GPU is a Geforce 3080 fe ti.

On m2_2 the hdd is working fine.

In Bios (V 1402) under PCIe configuration the list starts also with m2_2.

If this is how it works on this setup, it is ok for me, but maybe i need to change some configs or the board is not working correct!

thanks a lot for your opinions.

550 Views
4 REPLIES 4

Ubiquity
Level 8

I assume the drive is not new and is already formatted?

Probably some configuration setting in the BIOS, then. Sorry that I don't have the same board, but my Strix Z590-E board needs some fiddling with the PCI express lanes in order to get M2_2 to work. In the end, it cuts the lanes in PCI express lane 1 to x8, which is not ideal. I'm hoping you won't find a similar situation.

andrenalin
Level 7

Thanks for your reply,

the drive is new and was out of the box, but shows up immediately on m2_2.

i have checked the lanes from the gpu, it is on x16, everything works fine.
i am just wondering why m2_1 is not working and showing up in bios configuration.

as long as there are no errors and nothing is cutted down, i let it run.

have a nice week!

Jiaszzz_ROG
Customer Service Agent

Hello, @andrenalin 

May I ask if the SSD is able to be recognized in Windows?
Following the update to BIOS version 1402, was the CMOS cleared?
We recommend that you reconfirm after clearing the CMOS and conducting cross-tests with the Samsung 980 Pro NVMe M.2 SSD 1TB PCIe 4 in the other three M.2 slots.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hi @Jiaszzz_ROG ,

the ssd is now working well as system drive with a second partition in m2_2.
i have cleared the cmos allready with no changes.

i can check another new drive unpartitioned on the other slots.
Maybe it will show up in windows if i install it on m2_1.

i will give it a try

thank you for joining !