cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple Q Code Errors

Jintaka
Level 7

Hello all, just hoping to see if anyone could shed some light on what's going on with my new build. My build is:

AMD 7950X
ASUS STRIX B650E-E
ROG STRIX RTX 4080 16GB OC
CORSAIR VENGEANCE DDR5 64GB 6400MHz
CORSAIR MP700 2TB
ROG THOR Platinum II 1000W
Corsair iCue H150i Elite Capellix
Corsair 5000T Chassis

 

Finished building this last weekend, but have gotten many different errors in the past few days.
With around 40 boot ups, I have got:
Around 10+ successful boots (but some boots later hang or blue screens)
C5 - got this around 15+ times
14 - got this around 3 times
EC - got this once
91 - got this once
A6 - got this around 3 times
1A - got this around 3 times
46 - got this around 3 times
2E - got this once I believe
0d - most recent error, happened around 7 times, usually happens after a restart when my computer hangs. One time, it went from playing a game to just pre-posting (not sure if thats what it's called, but basically before showing BIOS when the Q-Code goes through the numbers), no freeze, no warning, screen just went black and Q-Code went to 15, and then 0d. 
A few other random ones that I don't remember, but would happen once or twice.

Most of these errors I would just keep restarting/clearing CMOS, which sometimes works. I have reseated my RAM multiple times, which also sometimes works, but even then, would eventually stop working on a later boot, if not the same boot (blue screen/freezing). Also, the few times I have had a system hang was only when I was in game. Blue screens were only when I was in normal Windows, usually happening shortly after start up. I haven't tried reseating my CPU as I don't want to take the CPU apart if I don't have to, only because I don't want to ruin the pre-applied thermal paste on the H150i (don't have extra to re-apply). So was hoping if anyone would be able to cross reference these errors and let me know what might be the problem before I take the whole thing apart?

Also, I had DOCP on in the initial stages, but since I was getting so many errors, I turned it off thinking it might be the problem, but I was still getting errors, although it was different errors (less C5, more 0d).

978 Views
3 REPLIES 3

Jiaszzz_ROG
Customer Service Agent

Hello, @Jintaka 

May I ask if the situation you described happened after any changes were made? For example, updating the BIOS or connecting an external device
Have you updated the BIOS to the corresponding version? When clearing the CMOS, did you correctly install the CMOS battery?
Please refer to the error codes on the last page of the user manual to determine the meaning of the Q-codes you encountered.
Meanwhile, it is recommended to use the memory listed in the Qualified Vendor List (QVL) to eliminate any possible compatibility issues.
The following FAQs are related to the issue you are currently experiencing. I suggest referring to them and confirming if they are relevant to your situation.

[Motherboard] Common Q-CODE(Error CODE) and Troubleshooting
[Motherboard] ASUS motherboard troubleshooting via Q-LED indicators
[Motherboard] Troubleshooting - No Power/No Boot/No Display
[Motherboard] How to query (CPU/memory) QVL List?

Thank you.

Hello @Jiaszzz_ROG, thank you for your response.

Here are the quick answers to your questions:

Most of the random errors did not happen after a change (it was usually after a restart, eg. it would show one error, and the I would do a restart only and it would show another error despite not changing anything). Errors 0d and C5 were the main ones that came up after a change, described below.
Yes, currently have Ver. 1616 for B650E-E.
When clearing the CMOS, I shut of the power, unplugged, and pressed the button on the back, as per the user guide (didn't do anything with the battery).
I did reference the last page of the user guide, and also googled all the Q-Codes I got when I got them, and it seemed like it was a memory issue except for a few of the random Q Codes here and there.
My Q Codes are not listed in the common Q-Codes article
I did take note of the colour when I was getting errors, most of the time, it was orange, sometimes it was red, once it was white. Any insight of what this might mean would help (eg. can we say for certain it is a memory issue).
My computer can boot up, just only 25% of the time, so I don't think it's a power issue?
I took a look at the QVL and my memory is not listed there; does that mean any of the memories not listed there will not work?

Here is a more detailed explanation of what happened:

After I finished building the computer, the first boot was not successful. I was getting C5 errors (and a few other ones, I think I was stuck on 15 a few times too) so I looked up what I could do, people seemed to lean to it being a RAM issue, so I tried reseating them/switching them around. I also did a BIOS Flashback to 1616 (after updating, it still gave me errors at that point). Eventually, I managed to get it working after a few tries. I thought I had finally got it all figured out so I shut it down and slept for the night (did not do any tweeking with BIOS at this point).
The next day after work, I tried booting it up and it gave me an error again (don't remember if it was C5 again, but it couldn't boot up), but after looking for more solutions, I eventually tried Clearing CMOS, which didn't seem to work. After tinkering with the RAM a bit more and Clearing CMOS some more, it eventually started up. I restarted my computer to make sure it wasn't a fluke, but the computer had no problems doing full shut down and starting back up.
At this point, I thought again that that was the end of the boot errors, so I wanted to get my RAM speed up, and activated DOCP. No crashes and everything was fine, played Last of Us for about an hour and called it a day. The next day after work, I tried booting up again and ended up getting another error (not sure which error I got). So I went ahead and did the usual, clear CMOS, fidget with memory, didn't really touch anything else other then making sure the connection were all tight.
I eventually got it working, turned on DOCP, and started up Last of Us, played for around 15 minutes and then my computer froze (not sure if this detail helps but I have RGB fans and the lights stopped spinning as well, fans were still on though). I restarted and this was when I started getting frequent 0d errors. Was too tired to deal with it so turned in for the night.
The next day (today), I fired up the PC, still had the 0d error so I cleared CMOS, tried starting up and it seemed to start back up fine, so I turned on DOCP. However, I started getting blue screens and a bunch of random errors upon restarts (EC, 91, a few others). At this point, I was suspecting it might be the overclocking, so when I got back into Windows I turned on DOCP but tuned it down to 5200MHz. No blue screen so I started up Last of Us.
Played for around 15 minutes and the PC froze once again. I think I got another 0d error on restart, but did the usual and got it up again. This time, I just left the RAM at stock 4800MHz, DOCP turned off. Went into game again and after 10 or so minutes, the computer kind of just did a reset and the Q Code read 15 for a bit, and then 0d. This is where I am at now.

Jiaszzz_ROG
Customer Service Agent

Hello, @Jintaka 

Please find the relevant information in the "Check purchasing and installation guide" section under ROG STRIX B650E-E GAMING WIFI > Support > CPU/Memory Support, as shown in the image below:

Jiaszzz_ROG_0-1686818504402.png

We suggest starting by installing one memory module in the recommended DIMM_A2 slot mentioned in the user manual.

Jiaszzz_ROG_1-1686818553844.png

Make sure to boot the system with the default BIOS settings without enabling DOCP, and check if the system can start up successfully.
However, we strongly advise conducting a cross-test with the memory modules listed on the QVL and installing them in the corresponding slots mentioned in the user manual.

Thank you.