cancel
Showing results for 
Search instead for 
Did you mean: 

Motherboard problem Asus ROG CROSSHAIR X670E HERO

Neolann
Level 7

Assembled a PC yesterday from the following components:
GIGABYTE GeForce RTX 4080 16GB GAMING OC
Asus ROG CROSSHAIR X670E HERO
AMD Ryzen 9 7950X
Kingston FURY 32 GB (2x16GB) DDR5 6000 MHz Beast
Kingston FURY Renegade 1 TB
Corsair RM1000x
ASUS ROG STRIX LC II 360 ARGB
CHIEFTEC Stallion II

The first power-on was successful, but it displayed an error of the C5 RAM. After that, using the shutdown button (held the button for 4-5 seconds, for a safe shutdown), the computer stopped turning on. The buttons on the motherboard "Start" and "Flex key" light up, but everything else does not. Although before, when the PC was turned off, the video card, all the backlight of the motherboard, and the water cooling pump of the processor lit up. It does not respond to the computer's power button. Nothing is included. The "Start" button on the motherboard also does not respond (although earlier it was also possible to start the computer with it)

Help please.
photo_2023-07-01_10-37-19.jpg     photo_2023-07-01_10-37-26.jpg

1,225 Views
4 REPLIES 4

Neolann
Level 7

UPD: I think it is also worth mentioning the fact that I inserted a flash drive into the USB slot for flashing the bios on the back panel. And pressed the BIOS button. After turning off the computer using the button, and this situation arose that nothing lights up and does not start

photo_2023-07-01_10-49-31.jpg

Neolann
Level 7

up

Jiaszzz_ROG
Customer Service Agent

Hello, @Neolann 

Could you please confirm if you are currently unable to boot, or can you enter the BIOS but not access the OS?
Have you tried switching off the PSU using the switch or holding down the power button for 30–40 seconds to see if it reboots?
Please refer to the following link to ensure that your hardware connections are correct and to minimize the use of adapters or extension cables.

[Motherboard] Common Q-CODE(Error CODE) and Troubleshooting
[Motherboard] ASUS motherboard troubleshooting via Q-LED indicators
[Motherboard] Troubleshooting - No Power/No Boot/No Display

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

forant
Level 7

I hope the problem has been fixed by now but if not - I got C5 while testing my Crucial memory as I received my system with ASUS ROG x670e CROSSHAIR extreme and 4x 32GB Crucial. I finally found out that this config isn't supported but beforehand I thought it was a hardware issue, I had several bsods, windows memory test resulted in errors and bsod-ed. So I played around with the memory.

If you change the RAM config, you need to clear CMOS afterwards, before rebooting. If that doesn't help, try the BIOS button too.
Otherwise the system stays at memory testing/  C5 . As you are using 2 Kingston Furys, they have to be set into slots A2 and B2 (second and fourth slot). 
Here you can check if your memory is supported: https://t1p.de/x670-hero-c5