cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Z790 Formula: Monitor locked at 60hz

axxo
Level 8

Hi there

I just finished my new build using Maximus Z790 Formula as my backbone. After starting up, everything works well - so far. However, my Samsung Odyssey G9 monitor is locked at 60hz.

Here's what I did/tried already:

  • Trying to change the refresh rate in Windows display settings, however, the select field only shows 60hz
  • Updated all the drivers from my GPU (GTX 4090)

I also noticed, that my Display Ports doest give a proper signal (currently my screen is connected via HDMI). Whenever I change the cable and plug it into Display Ports of my GPU, the screen "flickers" (kind of getting a signal > no screen > trying to re-connect, etc)

Also when booting, the Asus Boot Screen is not shown. The monitor keeps on showing a black screen and then "boom" I'm in Windows. I did tried to go into BIOS, but I'm unable. Whenever I hit ESC on startup (or F4) the screen stays black and can't enter BIOS.

Does anybody has an idea what the issue might be?

Thank you so much for your help and BTW English is not my main language 🙂

228 Views
3 REPLIES 3

Nate152
Moderator

Hello axxo

To get the boot logo to show when booting, try clearing the cmos. Turn off your pc and let the psu switch on, press and hold the clear cmos button for 3 seconds then try booting up. The clear cmos button is located on the motherboard I/O panel at the back of your pc, it's the button with a single green circular arrow.

To enter the bios, tap the Del key or F2 key after you press the power button, this should let you enter the bios.

As for your monitor being locked at 60Hz, check in the Nvidia Control Panel what the refresh rate is set to and see if you're able to change it.

refresh rate.png

 

Wow, thank you so much for your swift reply.

I managed to access BIOS again, awesome! After setting my G9 screen back to "default settings" as well, I can now finally see during the boot process the ASUS logo again. However, my monitor is now with Display Port locked at 144hz (but would support up to 240hz). Whenever I switch the monitor (not in Windows) to 240hz, I do get a black screen. Need to figure that our as well what's wrong here 🙂

Cheers mate!

Nate152
Moderator

Very good to hear you're making progress.

Since resetting your monitor got things working, try again with the displayport cable that came with your monitor.