cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus XI HERO wi-fi random BSOD with Corsair Vengence PRO DIMM

PetitBeurre
Level 7

Hi everyone ! I'm pleased to meet you.
I speak french so sorry in advance for english mistakes


I'm new in this community never have ROG motherboard before 2021. I've always have build computer from garbage that peopole throw away in my local dump place. With that "garbage" i was able to make good pc with I7 and 16Gb Ram gtx760 and with that config  i've never experienced a bug that i couldn't resolve by myself    have some "good" parts that permit to overclock but i never try it in deep bcz not what i search in a good working station so i'm lacking skills in that particular domain.

So now for the bug i have...

I'v buy an occasion:

A Maximus XI HERO wi-fi  with a Intel I9 9900K and a kit of 4x8GB of corsair Vengeance Pro

with that i have a GTX 1070 and a corsair AIO watercooling for the CPU 3x120mm the temps are not the problem and i don't think i over pressurized the cpu with the waterblock i've unmounted it yesterday and apply new thermal paste.

The model of corsair DIMM is : CMW32GX4M4K4000C19  on the list of QVL  i've found this model but with a R at the end i think it's for Registered memorie but cannot find anything on corsair website.

All component are detected i've make memory test everything seems to be ok but.. I have random BSOD whenever it's a fresh install of windows 10 or 11 no change. distro and  every driver up to date but again BSOD

This append with the bios on stock config or with XMP1 or XMP2, the bios is up to date  V 2004

I'm not remember all the BSOD error code but these are my last one :
MEMORY_MANAGEMENT ; CRITICAL_PROCESS_DIED; IRQL NOT LESS OR EQUAL


I have made investigation on internet some point to memory (obviously for the memory management 😂) but the other can be a lot of things.

I run many times windDbg but i don't really find anything useful information.. or maybe i don't know what to look at.

I started to restart with default bios settings and to it manually but i'm bad at overclocking and don't want to burn something 😅

EDIT:

I have run AIDA64 stress test un with stock BIOS config it was able to run six hours with no problem untils windows restart for update lol

but when i apply anything else (XMP or whaever) i have harware issues and the stress test stop.

And i was able to let the pc run (IDLE)   for like 13 days before it make bsod 

 

If someone could help me to make this config working, i'm running out of solution and it's my workstation. so very annoying 😑

I'll be very grateful to anyone giving me some light.

 

Cheers !

 

362 Views
6 REPLIES 6

PetitBeurre
Level 7

Also i have tested with other 32BG ram still have the same problem

Jiaszzz_ROG
Customer Service Agent

Hello, @PetitBeurre 

Based on your description, does the BSOD not occur under default BIOS settings but rather after manually adjusting memory overclocking or other BIOS settings?
If so, we suggest installing a single memory module in the DIMM_A2 slot recommended in the ROG MAXIMUS XI HERO (WI-FI) User’s Manual, ensuring stable overclocking operation before gradually adding more modules.


Additionally, since XMP I provides the memory overclocking parameters from ASUS, it's advisable to prioritize this setting.
Furthermore, you haven't mentioned your system drive, which could also be a potential cause of BSOD if it's old or damaged. 
We recommend trying to cross-test with another SSD or HDD drive as the system disk and also refer to the instructions in "[Motherboard] Solution to Blue Screen Of Death" for troubleshooting steps.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

PetitBeurre
Level 7

Hello @Jiaszzz_ROG 

Yes the  BSOD occure also with BIOS in stock config, but if i put the ram frequency at 2000Mhz it's kind of stable, i have no hardware issue on AIDA64 stress test nor OCCT memory Stress test but still have random BSOD has soon that i reboot. So with that in mind  i was wondering if it's not the AI training or the prediction cooler points that's been changed during reboot and cause BSOD. but i try many time to disable it.. maybe i didn't do it the right way.

When i was with xmp1 config i was sometime able to use the computer and sometime it wouldn't boot at all and keep make BSOD in loop.

 

For the rest of the config i have two new 2TB of NVME from western digital (Black-SN770) and before that my os was installed on a 1TB SSD from WD, but still the same problem.

i also try to change the PSU with a brand new one of 1200W from corsair but no change.

something that i'm pretty sure is that the DIMM kit is paired. the serial number follow each other.

I have tested a lot of différent setting yesterday and this ending with a lot of new BSOD i.e:

- system service exception
- kernel data inpage error
- memory management

- driver overran stack buffer
- kmod excepetion not handled
- kernel security check failure
- unexpected kernel mode trap

And all that error code don't help me at all 😂

I will try your suggestion and try to put the CPU and RAM on an another motherborad and make stress test

Thanks for your response.

LeCobain
Level 7

Hello!

Believe it or not i have the same config as you and the same problem. ASUS Maximus XI Hero Wi-Fi, Intel Core i9 9900k, Asus ROG Strix GTX 1070.

Did you solve this problem? This is making me crazy!

Hello !

Glad to ear i'm not the only one to facing this issue. That get me really crazy too !

Unfortunately still trying to figure it out where is the problem.

I have done a lot of test and didn't finish all i want to do but at least here is my advancement.

(i don't have write every test i've done on the array)

 

N° test BIOS  stress test duration fail type freq mem mhz ram curr Volt  ram Max Volt  ram min Volt  ram Aver Volt    CPU freq CPU freq Peak CPU curr Volt  CPU Max Volt  CPU min Volt  CPU Aver Volt  timing ai config cpu multiplier BSOD
1 stock fail   hardware 4000 1.492 1.492 1.492 1.492   4722 4900 1.172 1.252 0.648 0.924   154 ; 5000 ; 4700 ; 6 ; 6 ; 3      
2 stock + 100mhz fail   hardware 4100                             MEMORY_MANAGEMENT x2 + explorer reboot loop
3 stock+ 200 mhz fail   hardware 4200 1.492 1.492 1.492 1.492                      
4 stock +300 mhz fail   hardware 4300 1.492 1.492 1.492 1.492   4722   1.199 1.261 0.833 0.848 19-23-23-45-1     system service exception
5 xmp1 fail   hardware 4000 1,35 1,35 1,33 1,35       1,2 1.217 0.648 0.839 19-23-23-45-2   47 (8.0 - 50.0) kernel data inpage error
memory management
6 xmp2 fail   hardware 4000                              
7 manual fail   hardware 4000 1.492 1.492 1.492 1.492       1,208 1,252 0,648 0,908 19-19-19-43-2   47 (8.0 - 50.0)  
8 Ai Tuner on manual, realtime memory timing OK reboot and fail 12h OK; 1hOk    4000 1.492 1.492 1.492 1.492       1,19 1.208 0.906 1.180 19-19-19-43-2     driver overran stack buffer
9                                       kmod excepetion not handled
kernel security check failure
unexpected kernel mode trap
10 manual  single dimm OCCT memory error     3333                       15-15-15-36-1      
11                                        
12                                        
13                                        

 

With xmp I or II enable, i have both memory error and cpu error on OCCT and on aida64 just an "harware error" message.
With that in mind, if i disable XMP and return on AUTO setting i still have CPU error on OCCT. It disapear when i reset the bios.

 

Until now I have run stress test on each DIMM module on single channel with bios in stock config and was able to run it at 2133 MHz (1060  MHz Real). It was stable on benchmark but i think it maybe not accurate since it not recreate the same load that i put it on when i work.

I have noticed that (when i was able to use the computer) those BSOD occured ofen when the CPU get suddently loaded. Like open heavy IDE or a lot of browser tab or switch rapidely to an another app. But he still can crash whenever he want right after session load or when windows is loading or when i only listen to music.

I have also tested every DIMM module on an another config and was able to run it at 2133MHz without issue but the processor didn't allow me to get higher in frequency. I need to change it when i have time, maybe this weekend.

 

For now i started tested DIMM moduel in dual channel. i'll get back here when i have something new.

 

@LeCobain 

I keep thinking and the guy who sold me this config told me that he has never experienced this issue... Not sure if i can trust it but anyway. it was in perfect shape and the socket doesn't have any pins bended.

The only thing i did when i first installed the motherboard was to update the bios to the latest version.

What version of bios do you have? i wonder if downgrading the bios could resolve that.


@Jiaszzz_ROG  I have tested all basic troobleshooting. still not working.

 

PetitBeurre
Level 7

My next point is to try messing with the timing but, i've to learn a little bit about that.

especially with the command rate

 

I have to precise that the keyboard and the mouse are the only peripherals plug in