cancel
Showing results for 
Search instead for 
Did you mean: 

Major boot issues with ROG CROSSHAIR X670E HERO

threesa
Level 8

I've just finished my new build, and I must say it is quite the annoying build...

  • BIOS 1904
  • Ryzen 9 7650X3D
  • 4 x 16 GB Kingston Fury Beast RGB 6000 MHz (XMP and EXPO)
  • RTX 4070 Ti Super
  • 1000 Watt PSU (Platinum)

For one boot speed is crazy slow, but apparently that is "common" with DDR5 - and especially with 4 slots filled (aesthetics).
Maybe I should have researched this before, but then again: you'd expect that the next generation is better and faster.
Never had any issues at all with my 4 slots of DDR4 (full boot from cold start in less than 30 seconds). Now I'm running in the minutes. I use the RAM at default settings, so it's being used at 3600 Mhz instead of 6000. My attempts at 4800 and 5800 failed.

I could indeed Enable the Remember Context thingy to save the timings, but I'd rather not if it's not meant to be used that way.

But even more annoying: most of the times or I get an A0 error code on the board, which means I should start POST, but nothing happens (no keyboard activates, no screen, no nothing). Or it fails into "Something went wrong. Press F1 to enter BIOS." But after simply saving and exiting the system boots anyway... I don't won't to disable the "Halt on error", because I'd rather know why it doesn't want to boot on the first shot, but no indication...

Any help/recommendations would be appreciated!

431 Views
8 REPLIES 8

threesa
Level 8

Things just got worse...

After a previous session without issues I want to start up my PC. All devices, lights, ... go, but no POST.
Restarted several times and waited several minutes, but got stuck to A0 and 00 all the time.

Then suddenly it got stuck at code 15. So I tried swapping my RAM, going from 4 to 2 to 1. Still nothing.
Already cleared CMOS and reflashed with 1904 - still stuck at 15.
Flashing from the stick in the box results in error (solid light after blinking).

Any ideas???

Got my PC to boot again, buy only having 1 RAM stick installed in slot B1. Slot A2 - the default slot - still had the same error 15 issue.
So are my RAM slots f*cked - or is it CPU related...

Hi @threesa 

Code 15 is a memory training code. Depending on the memory configuration and density, this process can take 1-2 minutes.
From the looks of things, you're combining two memory kits which is unsupported.

Insert one kit in slots A2 and B2 and wait for the system to complete POST.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hey,

I use 2 supported memory kits (totalling 4 sticks) 😉
And I waited more than 10 minutes each time to be sure that indeed it wasn't memory training. 

The only way it works now - after having worked for a week - is with a single RAM stick ONLY in slot B2...

Combining and mixing memory kits isn't supported by memory or motherboard vendors. Whether we combine a kit with the same part number, frequency, timings or voltage the advice remains the same.

If you combine memory kits, the overclocked settings in which the kit is validated for XMP/EXPO are no longer valid. Purchase a single kit validated for the density and frequency you are trying to run. This is because memory vendors bin and validate the memory kit in the density in which it is sold.

i. If the system only POSTs at Optimised Defaults (No EXPO/XMP) with a single module in slot B2 - remove the CPU and cooler and inspect the CPU pin pad for any debris / bent pins.

ii. Remount the cooler and inspect for consistent mounting pressure per cooling vendor guidelines.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hey,

Even if you combine 2 of the exact same sets this would be an issue?
So it's not mixed - it's just 2 times the exact same set as they don't come in a set of 4 with my vendor.

I'll reseat the CPU and cooler this week, as indeed that's what I've seen across other fora as well.
No pins should have been bent, nor did I apply too much pressure on the cooler, but I'll reseat anyway as that probably is the only thing left to do before RMA...

Thanks 😉

I've just reseated CPU, checked cooling pressure, checking for dirt etc, ...
Nothing visually found and after reseat: exact same behaviour: only POST and boot with 1 stick in B2...

As above, vendors bin kits in the density at which they are sold. So, naturally, if you add another kit - you're increasing the density. The vendor does not accommodate the margins necessary for the kits to operate at the designated timings, voltage and frequency at a higher density - only the density in which it is sold.


If slot A2 is not recognised under any conditions, you may have to contact service for your region.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090