cancel
Showing results for 
Search instead for 
Did you mean: 

Mainboard Z690 Maximus Extreme (Mar-2022) with BSOD - exception violation // memory errors // etc

testuser
Level 8

hi,

I am new here, 25 years working in professional IT environment and I did a lot of successful instalations. Until today!  I try to fix a problem it is struggling me for 2 months now. It started with some crashes in steam games and after Windows updates. Sometimes it was powershell crashing, then teams, then the update.exe,.... IRQ or less,..., CRC-error on downloaded files, etc The error list is long meanwhile.

I dont recognized any problem before this period. Even after upgarding to i9 14900k and new RTX 4090 GPU before christmas nothing happend and the System was really very stable.

Neraly since 1 month the crashes in games became more and I decided to refresh WIN11 after I thought this could solve the problem! And then it started the challenge to bring the system to a final updated version.

6 times now I was installing the system (allways by using USB medium and clean the SSD),.... allway the driver instalation was the biggest challenge,..The newest Armoury crate version seems to be big desaster and also the driver instalation of ASUS is really something I did'nt understood so far. sometimes the setup is starting sometimes not,... sometimes you restart PC after installing the driver and the driver is not recognized by the Windows....

So what I did after the third atempt to install Windows:: (1) Updating BIOS to latest version, (2) new SSD 980Pro, (3) new RAM compatible to i9 14900k, (4) new GPU, (5) change of CPU (after I have two similar gamer pcs incl all components for my sons), (6) change of switch (new unused), (7) new WIN11 23H2 image.

So all this did not help so far. My last installation with a new Win 11 23H2 version, was faster because the updates were included, but after installing my Games and 3dMark and tried to test, first crash was done by 3dMark, and then the next blue screen came to my,....

My resume would be....  the Mainboard has a problem!

Any Idea or hint that I could be wrong and I did not try something known to you all?

BR

Dimi 

313 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Jiaszzz_ROG
Customer Service Agent

Hello, @testuser 

Thank you for providing detailed context and explanation.
Regarding step (5), was the CPU used for cross-testing the same model? Have you considered cross-testing with other LGA1700 CPUs?
Could you please try disabling MCE and setting SVID behavior to Intel Fail Safe in BIOS to see if the issue is resolved?


Additionally, we noticed another thread that may have a similar scenario to yours, and their ultimate solution was to send the CPU for repair. 
Please take a look for references if needed.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

View solution in original post

3 REPLIES 3

Jiaszzz_ROG
Customer Service Agent

Hello, @testuser 

Thank you for providing detailed context and explanation.
Regarding step (5), was the CPU used for cross-testing the same model? Have you considered cross-testing with other LGA1700 CPUs?
Could you please try disabling MCE and setting SVID behavior to Intel Fail Safe in BIOS to see if the issue is resolved?


Additionally, we noticed another thread that may have a similar scenario to yours, and their ultimate solution was to send the CPU for repair. 
Please take a look for references if needed.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

thanks, it worked...

first I tried changing (2) "Intel Fail Safe" and tried again. I got again an error but this time caused by corrupt win files probably (....buffer overflow... etc). So I followed some instruction online and repaired my WIN11 image by using new downloaded win11 image and using dism (dism online cleanup-image restorehealth by offlline source),... 

I also then followed your initial recommendation (1)  disabling MCE and the 3dMark was successfull with a new record on this gaming PC (33.500 points time spy). 

So now I will go into the game crashed allways after 30-35 min and see if the problems are gone. Will replay soon today!

it seems that the system is now stable w/o crashing. After 3 hours nard gaming no crash,... 

Disapointing me getting a new i9 14900k with this kind of quality issues!