cancel
Showing results for 
Search instead for 
Did you mean: 

m.2_1 low writing speed

anyelous
Level 7

Good morning, I bought a Z690Strix E board and an M.2 Corsair MP700Pro Gen 5. I'm supposed to have 11600 reads and 9500 writes, but I only have between 200 and 1500 writes. The reading is 11600, only the writing is lousy. I've tried to change the settings in the BIOS, I've tried to change the operating system from Win 10 to Win 11, with video card and also without video card, I don't know what else to do anymore.

but when I use the ROG Hyper M.2 card the read and write is perfect 11600 and 9500, only the problem is in the slot M.2_1 where it is supposed to be the only one suitable for gen 5. I feel like there's something about the BIOS that limits it to the m.2_1 because when I set it to Gen 4 from the BIOS, the speed is 7000 and 6800 on both, only when I switch to Gen 5, it reduces the write to 1000 or less. What could be the solution?

86 Views
1 REPLY 1

Jiaszzz_ROG
Customer Service Agent

Hello, @anyelous 

Could you confirm your current BIOS version?
If you haven't updated to the latest version 3501 released on April 24, 2024, please consider updating and clearing CMOS before rechecking again.
Please also verify whether the firmware of the MP700 PRO 2TB PCIe Gen5 x4 NVMe 2.0 M.2 SSD has been updated to the latest version.
After completing the aforementioned update, kindly ensure to restart the system before confirming the write speed once again.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂