cancel
Showing results for 
Search instead for 
Did you mean: 

Left PC for 2 weeks for vacation, now it wont turn on

bwandowando
Level 8

So I left my fairly new PC for a 2 week vacation and when i got back, first few times I tried to boot the PC,it doesn't turn on at all.

I removed the cables, replugged em, and eventually it did turn on,and used it for a few hours, then went to sleep.

This morning, immediately after waking up, PC wont turn on again regardless of how many times I removed cables, etc, etc. I swapped outlets, removed cables, etc. I also noticed the led of the bios flashback is continuously blinking like 1 blink a second. I searched the forums and found a similar case https://rog-forum.asus.com/t5/gaming-motherboards/rog-strix-z790-f-gaming-wifi-won-t-boot-up/td-p/97... but it doesn't say what happened after

What makes it boot though is that I have to remove the PSU's cable, then after a few minutes, plug it and immediately press the power button. The PC would bootup as of nothing happened. But everyone I shut it down, even after hours and hours of seemingly normal operation, it will again unable to boot and I need to do the remove-the-cable-trick.

Any ideas?

My specs

  • rtx4090

  • Intel 13700k

  • asus z790f

  • wall outlet -> servo AVR -> 1500W power supply

 

453 Views
12 REPLIES 12

Silent_Scone
Super Moderator

Hi @bwandowando 

Have you tried removing the AVR and plugging it directly into the outlet? The Flashback flashing continuously isn't behaviour I've heard of before unless (outside of performing flashback operation).

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yes, I tred removing it from the AVR, from the UPS, and directly plugging it into the outlet, and the issue persists

I checked the boards and there is another user that is experiencing the same exact problem as me right this very moment

https://rog-forum.asus.com/t5/gaming-motherboards/rog-strix-z790-f-gaming-wifi-won-t-boot-up/m-p/101...

 

 

WisKomp
Level 8

Everyone has the same problem with ASUS Z790 boards. The same thing happens for no reason. I haven't found a solution to this except turning off the power and quickly restarting it within one second of turning the power supply back on. I reported the problem to Asus support but they keep asking about the operating system, ram, power supply and other components even though it doesn't matter. This happens on every operating system and on every component, I also changed power supplies. Nothing helps.

@WisKomp 

Agree, the OS doesnt even matter, actually, it just sorta happened

I posted in the other thread and put in as much detailed information, I hope ASUS support looks into this, it seems that something is happening to the boards

https://rog-forum.asus.com/t5/gaming-motherboards/rog-strix-z790-f-gaming-wifi-won-t-boot-up/m-p/101...


@WisKomp wrote:

Everyone has the same problem with ASUS Z790 boards.

 


Do they? I've got three boards here, none of them have this issue.

Jiaszzz_ROG
Customer Service Agent

Hello, @bwandowando 

I noticed that you provided detailed information in another discussion thread: ROG STRIX Z790-F GAMING WiFi won't boot up
As mentioned in my response, our current tests with this motherboard model have not been able to replicate the same issue.
To better understand your situation, could you please record a video following the steps below to help us further analyze your case?
1. Start recording while the computer is powered on and in the system, showing the PC environment and the state of the machine.
2. Use the Windows option in the bottom right corner to shut down the system, and record the shutdown process.
3. Show the PC environment after shutdown, including the blinking BIOS FLBK LED.
4. Attempt to power on the PC using the power button, demonstrating that it does not boot.
5. Show that switching the PSU off and on or disconnecting and reconnecting the PSU's cable allows the system to boot and enter the OS.

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

@Jiaszzz_ROG 

Ok, here's a fresh recording made not more than 5 mins ago.

NOTE, this is a long(er) video (6 mins)

1. navigating from an up and running Windows
2. to restarting and going into BIOS
3. then goinging to UBUNTU
4. then shutting down, then showing the FLASHBACK LED BLINK
5. then disconnecting the POWER CABLE
6. then waiting for a few mins
7. before replugging then showing that it does POWER ON.
8. Selecting Windows in the OS selection menu

https://drive.google.com/file/d/1mxlj8PU3Kp08FM5ARANRmJ5XS3NKhxLF/view?usp=sharing

and for continuity, here's my other post in another thread 

https://rog-forum.asus.com/t5/gaming-motherboards/rog-strix-z790-f-gaming-wifi-won-t-boot-up/m-p/101...

I have exactly the same symptoms. The same board model and 13700K processor

@WisKomp 

I just uploaded a full video recording as requested  by @Jiaszzz_ROG  , I hope the detailed information that we've shared, plus the pics andvids, would warrant that this is not a random fluke and the board does have some issues for some users.

 

@Jiaszzz_ROG 

Let me know if there are additional details or information that you need and I will give it to you.