cancel
Showing results for 
Search instead for 
Did you mean: 

i9- 14900kf Instability Issues

pwbc
Level 8

I have the following system:

i9-14900KF CPU, Z790 Dark Hero Motherboard Bios 1302, Corsair Dominator DDR5 6200 MHz 32Gb, Corsair H150i Elite controlled by iCue V 5.15.0177, Windows 11 v 10.0.22635, EVGA RTX 3080 FTWC Nvidia SW v 555.99, Kaspersky Premium 21.17.7.739.

I  am having the following issues:

1:While running Edge the CPU seems to experience short spikes, going from 46 to 71 

2: Status Event Violation

3: Kaspersky crashing on Start Up 

4: Bug check 0x00000050, following form reboot and Green Screen

The bios is set to ASUS limits with xmp enabled, I have also tried Intel Limits with no difference. I have tried with Kaspersky removed and all above still occur. I upgraded from a 11900 Z590 setup, which was very stable even when AI overclocked. This setup was stable with 1102 and AI overclocked but has gone down hill with successive versions.

I am at a loss in knowing how to proceed. Any suggestions would be gratefully received, my general feeling having looking at other threads is the motherboard bios is the issue. So if anybody has working settings for this Bios I would be grateful

 

 

803 Views
18 REPLIES 18

Silent_Scone
Super Moderator

Hi @pwbc 

Please test with the following.

1. Clear CMOS

2. Enter UEFI and Set Intel Default Profile - Performance

3. Do not adjust any other parameters including XMP overclocking

4. Insert one memory module in slot A2

5. Save and Exit the UEFI and retest.

If issues persist, consider reseating the CPU and cooler whilst inspecting the socket and CPU pin-pad for any damage, ensuring for even cooler mounting pressure.

 

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks for that. I tried for 24 hours and the problem still occurred. I have rolled back the Asus Bios to 1102  with default settings and the NVidia to 552.85, as all appeared to working well then. From reading the multitude of threads, I get the impression the i9-13900/14900 CPU is a borderline design, pushed to the limit. If the problem continues I will replace with a i9-12900.

So to reiterate, despite clearing the CMOS on 1302 and not applying any changes other than setting Performance Profile for Intel Defaults - the system is still unstable?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I can confirm with Bios 1302, all settings to default and Intel default set to performance, the system still reboots. With 1102, all settings to default, it appears stable and the package temp is sitting at 37 degrees C. This is much lower than with 1302, with sat around 44 degrees C. I let you know if this situation changes

The Intel Default Profiles use a higher VRM Loadline (LLC5), so this would contribute to the elevated temperatures you're seeing.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks for the info. The problem still exists, i think I may have an idea of the problem> I changed the case for a Corsair 450D to a Corsair 750D and upgraded the power supply for a Corsair RM850i to a RM1000e. When refitting the components, both the sound card and GPU holes would not align with the back plate, tending to not allow full insertion of the cards when the retaining screws were tightened. I didn't think this would be an issue, however on checking the Events Viewer, the reboots are accompanied with Event 41, suggesting a hardware issue. I have now rectified this and will see if this resolves the issue.

Sadly this didn't resolve the issue, I can only conclude the CPU is at fault as I still getting reboots with Event 41, Status_Event Violations and Kaspersky not loading. All this is indicative of i9-14900 issues that appear in various other threads on ASUS and Intel forums. I will have to RMA back to Overlocker's

Thanks for returning to confirm. Let us know how you get on with the replacement CPU

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I spoke to Scan, who supplied the CPU and they suggested trying a different PSU and run a RAM test. I tried both, with no defects noted. After scanning various forums, I tried OCCT. Fast past failed with 4 secs on the CPU RAM test. I then changed the Performance Ratio to 57 as suggested on various threads. It lasted 4 mins, with failure on 4 core, so i lowered it 56, it then passed and ran perfectly for 20 mins. This is with 1102 Bios and adjustment were made in AI Suite 3, with XMP turned off. I will run for a couple of days to see how stable it is. The sad conclusion I take from this is it cannot run to spec and cannot be overclocked