cancel
Showing results for 
Search instead for 
Did you mean: 

First boot error Z790 F gaming wifi DDR5 VGA led light up

shrowdes
Level 7

Hello,

I'm stuck with my new build.

My motherboard seems to not detect my RTX 4090 asus tuf oc at boot. I've got the solid white led beside VGA on the MB and no signal sent to screen.

I tried different methods saw in internet without success.
I try start with only one ram, hold the CMOS button 30 second with no power, remove my GPU and reconnect it, and try different cables with 2 different PSU to connect my GPU. None of these worked.

I read it could be a problem of bios configuration but I can go in the bios because I have no integrated GPU with my i7 14700KF. I will be shocked if there is no other way than having a integrated GPU to solve this common problem.

I have no more idea.

I desperately need help and new approach I order to boot my new PC.

2,357 Views
1 ACCEPTED SOLUTION

Accepted Solutions

shrowdes
Level 7

I have found a solution to my problem, I post it here, maybe I could help someone else.

I not sure but I think the problem could be cause by my CPU. The motherboard is not natively compatible to 14th intel generation.
I downloaded the latest version of the bios with another computer on asus website, extract the document, launch the rename executable and then copy the .cap file to the root of a freshly formated usb drive.
After that I just plug the usb drive in the specific flashBack  usb port of the asus MB and then press the FlashBack button to flash the bios  for 3 seconds. After a couple of minutes the flash bios light stopped and the bios was updated. I could reboot the PC without problem !

I ran into another problem during windows 11 installation, I couldn't found any network with ethernet or wifi because the drivers are not present in windows. But it's good to know that you can press alt + tab to open an hide windows of asus armoury crate that install the driver before continue the windows installation.

I hope it'll help

View solution in original post

2 REPLIES 2

shrowdes
Level 7

I have found a solution to my problem, I post it here, maybe I could help someone else.

I not sure but I think the problem could be cause by my CPU. The motherboard is not natively compatible to 14th intel generation.
I downloaded the latest version of the bios with another computer on asus website, extract the document, launch the rename executable and then copy the .cap file to the root of a freshly formated usb drive.
After that I just plug the usb drive in the specific flashBack  usb port of the asus MB and then press the FlashBack button to flash the bios  for 3 seconds. After a couple of minutes the flash bios light stopped and the bios was updated. I could reboot the PC without problem !

I ran into another problem during windows 11 installation, I couldn't found any network with ethernet or wifi because the drivers are not present in windows. But it's good to know that you can press alt + tab to open an hide windows of asus armoury crate that install the driver before continue the windows installation.

I hope it'll help

Jiaszzz_ROG
Customer Service Agent

Hello, @shrowdes 

We suggest referring to the relevant steps in "Is there any suggestion procedure to install the drivers?" for installing the drivers after the system installation.
If necessary, please refer to the following FAQs:
[Motherboard]How to install Windows 11?
[Motherboard] How to download and install LAN driver from ASUS Download Center
[Motherboard]Troubleshooting-How to fix Motherboard WI-FI connect problem

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂