cancel
Showing results for 
Search instead for 
Did you mean: 

error code 53 on asus maximus ix hero

Kartik6893
Level 7

Hey,

So i have issue with my motherboard am getting error code 53 after restart or sometimes my pc just stop working inbetween and then i had to restart my pc then error code 53 pops up

I have tried everything i could think of

1.Sticking 1 ram at a time (not working)

2.Sticking rams in different slots like b1/b2 or a1/a2 (not working)

3.lossening the fan (not working)

so basically when i turn on my pc after a week or so it works but as soon as i try to restart it i get error code 53 if someone can tell what the problem is please help me and no this is not a new build its been 5 years and for last 4.5 years it has not shown me any error but for like last 6 months its showing me this. 

Even today it works some time at the time of writing it was working perfectly but as soon as i restart or shutdown it shows me error.

81 Views
1 REPLY 1

Jiaszzz_ROG
Customer Service Agent

Hello, @Kartik6893 

May I inquire about your current BIOS version, and have you attempted to clear the CMOS and confirm the issue under the default BIOS settings?
We recommend referring to the motherboard user manual for guidance on memory installation, as well as considering installing the memory models listed on the QVL to ensure compatibility.


If needed, you can consult the following related FAQs:
[Motherboard] Common Q-CODE (Error CODE) and Troubleshooting
[Motherboard] How to query (CPU/memory) QVL List?
Additionally, we suggest cross-testing other memory modules listed in the QVL to further isolate any potential issues.

Thank you.