Showing results for 
Search instead for 
Did you mean: 

Error 0d Asus ROG Strix X570-E gaming

Level 7

Hi all,

I am encountering this issue where my motherboard gives the error code "0d" on boot like 7/10 times. Sometimes it boots but most of the time it doesn't. However, even if it boots I experience major lag spikes when playing games (mostly, but also when just using Chrome) and this has happened ever since I started noticing this error yesterday. I am aware it is due to RAM training errors but I am not too convinced it has something to do with the RAM necessarily. Yesterday I thought it was a bad PCIe connector of my graphics card because it worked right after that, however, I also experienced it this morning and then it worked after I wiggled the RAM a bit. Now I am noticing that there is no pattern whatsoever and thus cannot determine what is the root of the cause. I do have one last suspicion: my second NVMe SSD. When I bought it I installed it without the inner screw (I know it is bad, but it worked perfectly until now - 1 year-ish) because I left it in another place and couldn't retrieve it. Could it be due to the SSD by any chance? I will buy a new screw for it and install it once it arrives, but I wanted to make sure that there couldn't be further issues like broken RAM sticks. 

My specs are:

Motherboard: ROG Strix X570-E gaming

RAM: Corsair Vengeance RGB PRO 32GB (2x16GB) Ryzen / 3600MHz / DDR4

CPU: AMD Ryzen 9 5900X

GPU: Asus ROG Strix Geforce RTX 3080 gaming OC

SSDs: #1 Kingston A2000 M.2 1TB, #2 WD Blue SN570 M.2 2TB (this is the one that is missing a screw)

Cooler: Corsair H100i RGB Platinum

PSU: Corsair RM850X


Super Moderator

Hi @SoulOfSword_ 

All of the behaviour could be attributed to instability, so it needs to be ruled out first.

Have you tried simply clearing the CMOS and attempting to reproduce the issues with EXPO overclocking disabled?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090


I just cleared the CMOS and it still gave me the issue twice before being able to boot. I am not sure about EXPO overclocking, I haven't done much with overclocking so I think I never had it enabled to begin with. 

Customer Service Agent

Hello, @SoulOfSword_ 

Could you please clarify if this issue occurred after the PC was first built or after using it for some time and occurred following any recent changes, such as a BIOS update or the connection of an external device?
We would recommend consulting the ROG Strix X570-E Gaming user manual to thoroughly inspect and confirm that all hardware is correctly installed, including checking for any bent pins on the CPU.
Additionally, considering the scenario you described, if you have concerns about RAM configuration, please ensure that the memory is installed in the recommended slots.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂


I built my PC 3 years ago, the last component was the NVMe I mentioned, which I installed roughly 1 year ago. It has been working well all this time, until I encountered this issue two days ago. I haven't done any BIOS updates, nor connected external devices per see (I occasionally connect a speaker to charge it but there is no way that is the issue, right?). I don't see why the CPU would have bent pins considering it worked for the past 3 years without issue, nor the components being wrongly installed. The RAM sticks are installed in the second and fourth slot from the left (I have 2 sticks), just like in the figure you sent. Do you have other ideas about this? Thanks!

Customer Service Agent

Hello, @SoulOfSword_ 

In addition to recommending that you check whether the memory is listed in the ROG Strix X570-E Gaming's QVL and ensure all hardware and power cables are correctly connected according to the motherboard manual, we suggest you verify your current BIOS version and determine if a BIOS update is needed.
If so, please update to the latest BIOS version 5013 and clear CMOS before checking again.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hi, sorry for replying late. Turns out I did have to update the BIOS (had a very old version of 2020). Initially after the update I did not encounter this issue anymore and I was super relieved, but then this morning again it gave me the error 3 times before booting.

The memory I have is this Now I couldn't find this specific version in the QVL but they worked for 3 years! If it was not supported why would it have worked flawlessly until now? Also I am pretty sure it was when I bought it. 

I have not moved the cables so they should all be connected correctly, as well. 

Hi @Jiaszzz_ROG 

The situation is not getting better. I managed to get the screw for the SSD and this morning I mounted it. I also checked if the cables were all connected and they all seemed fine to me. After putting everything back together, the PC would not boot and displayed 0d like 10 times before booting. One of those 10 times the lights on my GPU (where the PCIe connectors go) started flashing. Had to turn off the power supply and turn it back on for them to disappear. I seriously don't know what the issue is and am kinda getting more and more worried. 

The codes I see when it doesn't boot are always the same, and always three: 15 --> C8 --> 0d. It takes a sec or two when displaying each of these codes, but most of the time when the PC actually turns on properly these codes are not visible (it shows many more codes way faster). Is my ram bricked? Or my power supply? I am genuinely so confused about what is going on. Any ideas left? 

Edit: this morning it also got stuck on an infinite loop while loading from the BIOS screen. It took a long time to load and afterwards it restarted automatically and loaded again, and again, until the 5th time around it said windows could not load correctly, so I shut down and restarted. 

Edit 2: I am now unable to play games. I keep launching the Finals and as soon as I queue up a match the game crashes. Does that even after I restarted. 

Customer Service Agent

Hello, @SoulOfSword_ 

We apologize for any inconvenience caused by the delayed response.
Based on your description, we recommend performing a bare-board test in an insulated environment:
Install only the CPU, GPU, a single RAM stick in the DIMM_A2 slot, and the PSU on the motherboard.
Check if the system can boot into the BIOS.

If it can, try cross-testing with other system drives to rule out possible hard drive issues.
If these steps do not resolve the issue, we suggest contacting your dealer promptly to arrange for repair.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂