Showing results for 
Search instead for 
Did you mean: 

DIMM slots A1 and A2 not working again and again

Level 8

Hey everyone,

I need help with my problem. I have to build a computer at work, and I am having issues with DIMM A1 and A2 not working at all.
All components are new, ordered them from the same provider and all of them are compatible with Asus ROG Strix Z790-H Gaming WiFi. First time I had problems with them I RMA the motherboard and Asus Support confirmed memory slots malfunction and sent me a new motherboard. The 2nd motherboard had the same issue: A1 and A2 not working. RMA again, and again confirmed the slots were not working, the same ones. Not, here I am with the 3rd "new" motherboard (it came with a small dent, so I don't know if is a refursbished one, or it is new, and also I am starting to believe that maybe it was not tested before sending it to me), and I have the same problem: A1 and A2 not usable.
The memory I see it getting power but if I place the memory in A1-B1 or A2-B2, is not booting, and the amber LED is on. If I place only one in B1 or B2 is booting. If I place only 1 in A1 or A2 is not booting. 
After installing all components, I flash the BIOS with the latest one 1801.
Troubleshooting steps I too every time:
- check motherboard screws to not be too tight;
- re-seat the procesor, no pins bended, and re-seat the cooler;
- flash BIOS with an older BIOS version (1303);
- remove CMOS battery and place it back;
- remove graphic card;
- went again through the list to see if any components are not supported, and they are.
I don't know what to do at this moment, I don't want to send this one back again, I want to have it working.
- Asus ROG Strix Z790-H Gaming ( WiFi 6e) LGA 1700 (Intel 14th, 13th, 12th Gen)
- G.Skill Trident Z5 RGB Series 64GB (2x32GB) 288-Pin RAM DDR5 6000 (PC5 48000)
- Intel Core i9 13th Gen Raptor Lake 24-Core (8P+16E) 3.2GHz LGA 1700
- Asus TUF Gaming GeForce RTX 4080 OC
- WD BLACK SN850X NVMe M.2 2280 2TB PCI-Express 4.0
- DeepCool AK620 Zero Dark High Performance CPU Cooler, Dual-Tower Design.
- Corssair RMx Series (2021) RM1000x, 1000W, 80 Plus Gold

Please, any suggestions are welcome. Maybe I am missing something, idk...

Thank you.


Level 9

Once is happenstance. Twice is coincidence. Three times is ...

I know its difficult but trying a different set of RAM kits would be good. I would also memtest each stick individually, in whatever socket it works. Three times same thing i say its something else at fault. With the RAM tested, maybe other parts like Cpu, PSU, cables and expand from there. What are the odds of you getting same mobo with same exact issue, unless RMA team is trolling you!?

You could also try some basic ram settings in bios, like fixed voltage, no XMP, see if it makes a difference. Its an odd issue.


Old School PC Troubleshooter, 386 Cyrix time

Thanks for the suggestions. I am thinking the same, 3 times in a row looks a bit impossible. I did run memtest from BIOS for both sticks and they passed. Also, I used each stick in all 4 slots, one by one, and the system booted only when any of the memory sticks were in B1 or B2. So, memory sticks are good. 
Then I tried without the graphic card, or loosen up the cooler screws, to see if that could be the problem. 
I am starting to believe the RMA team never tests the motherboard they send, and grabbing a refurbished one from their shelves, because this last one has a dent on one of the protection cap. Is not something vital, but it shows that is not a new one, and maybe they are bored of their job?
I checked the BIOS settings too and XMP is off. I contacted them again and told them that I lost faith that I will ever get a working motherboard from them. RMA team are considering sending me a different model, and I provided them the rest of the components to make sure are compatible with the model they want to send me.
Now, doing more search on the web, I see this motherboard Z790 is having the same issue under different brands like Gygabite or MSI. Maybe the assembling line needs some maintenance because looks like everyone is having the same problem with this design.
Thank you for taking your time to reply. 

Try for very short time to boot without cooler and check the socket strenght..

Hi Crazymouse69,

Thanks for the suggestion. I thought of that too, and in my tests I loosen up the cooler's screws and still didn't help.  This morning I removed the cooler and placed the memory sticks in A2-B2 and didn't boot, amber LED on. Removed the brackets and screws too now, not just the cooler and moved the memory to A1-B1. Still no go. 
I contact the RMA team again, and they are considering sending me a different model. 

Thank you for your input.