cancel
Showing results for 
Search instead for 
Did you mean: 

Delay in Power Button LED Lighting on Asus ROG STRIX Z790-E GAMING WIFI Motherboard

Hakunai
Level 9

Hello everyone.

I'm experiencing an unusual issue with my Asus ROG STRIX Z790-E Gaming WiFi motherboard where the LED on the pc case power button lights up only a few seconds after I press the button. This delay occurs every time I start the PC.

System Details: 

  • Motherboard: Asus ROG STRIX Z790-E GAMING WIFI
  • Case: Corsair 7000D Airflow
  • PSU: Corsair RM1000x shift
  • CPU: i9-13900k -GPU: GIGABYTE 4070 Ti Super
  • RAM: Corsair Vengeance 32GB
  • Storage: Samsung 990 Pro 2 TB

The system boots normally, and there are no functionality issues aside from the LED delay. BIOS is up-to-date with the latest version from ASUS.

224 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Hakunai
Level 9

Turns out this is normal. I asked Corsair about this and support said there system acts the same way

View solution in original post

6 REPLIES 6

Jiaszzz_ROG
Customer Service Agent

Hello, @Hakunai 

May I ask if you have experienced a delay in the LED indicator light on the power button after pressing the power button on the chassis?
If so, kindly check if the chassis and motherboard connection cables are correctly connected, or consider cross-testing with other chassis if necessary.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hakunai
Level 9

I have changed my board to the newer Wifi II version and it also does the same thing. I have made sure all the plugs from the front pannel are plugged in right. I also created a video showing when I press the power button as the motherboard comes to life but the LED takes a few seconds to switch on and yes I have updated the bois

Jiaszzz_ROG
Customer Service Agent

Hello, @Hakunai 

We appreciate you sharing the video.
Based on the video, are you referring to the RGB lighting effects turning on approximately one second after pressing the power button?
May I ask if there are any other abnormalities aside from this?
If not, we suggest continuing to monitor the situation during usage.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hakunai
Level 9

Hey, Im talking about the power button LED on the pc case lighting up a few seconds after I hit the button

Jiaszzz_ROG
Customer Service Agent

Hello, @Hakunai 

In that case, we would recommend checking the connection between the chassis and the motherboard to ensure it is correct, or cross-testing with another chassis.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hakunai
Level 9

Turns out this is normal. I asked Corsair about this and support said there system acts the same way