Showing results for 
Search instead for 
Did you mean: 

Crosshair VIII Hero X570 ATX MB: issues with system freezing

Level 9

Hello!  I'm having an issue with a system I just built.  Most of the parts of this system were from an Alienware R10 Ryzen, except for the motherboard, memory, and power supply (I've put the specs below).

I took apart the Alienware because I was experiencing system freezes when the system was idle (Win10 and Linux).
What's interesting, I had a second R10 system with the same mboard and CPU and it was having the same freezing issues.  It has an AMD Radeon graphics card and different memory.

I didn't take that system apart and thru debugging, found that there were issues with the newest AMD chipset drivers and AMD graphics drivers.  I was able to find older drivers that made the system stable.

I'm debating putting this R10 back together and seeing if I can get that system stable, but I really want to get this motherboard working.

Symptoms:  while running Windows 10 or Linux (build part of PartedMagic software), the system freezes when doing nothing.  I just display the clock so I can watch the time.  And the system freezes.  All different time spans, minutes to hours.

The system also has been freezing when trying to install Windows 10 from a USB and when loading PartedMagic.

What I've tried:  

  • Prevented Microsoft from updating drivers/BIOS by enabling "Do not include drivers with Windows Update policy"
  • NVIDIA Control Panel: update the power management setting to "prefer maximum performance"
  • Reset Asus BIOS to "optimal settings"

I'll start searching around this forum, I'm new here.  But any thoughts would be greatly appreciated!

Lisa W.

System Specs:
  Stuff from the Alienware -

  • Motherboard: Asus ROG Crosshair VIII Hero X570 ATX
  • CPU: AMD Ryzen 9 5950X 16-core, 32-thread
  • Graphics card: Nvidia GeForce RTX 3090 24Gb DDR6X

New stuff I added/changed -

  • Memory: Corsair Vengeance LPX 64GB (2x32GB) DDR4 3600 (PC4-28800) C181.35V 
  • Power Supply: BN516 Straight Power 12: 1000w 80 Plus Platinum ATX 3.0
  • CPU Cooler: Pure Loop 280mm All-in-One Water Cooling BW007
  • Case: Silent Base 802 ATX Midi Tower BG039

Accepted Solutions

I made some progress today.  I had been using the "optimized" settings in the BIOS and then manually made these changes:

  • Sata - AHCI
  • UEFI - Enabled
  • CSM - Disabled
  • Fast boot - Disabled
  • Secure boot - Disabled
  • Boot Option #1 - USB Flash (from your pic above)

Also, I installed the new M.2 SSD drive in the slot below the CPU.

With these settings, using a new Sandisk USB with Microsoft's Media Creator 22H2 for Win 10, my system was still freezing at different points of the install. Same as with the crappy USB's.

Then I tried this, just on a whim:

  • I selected Optimized Settings.
  • Then, in the Extreme Tweaker menu, I selected the "water-cooled OC Preset".  I did nothing else.

And.......... I was finally able to install Win10 from the Sandisk USB!
And, it's been running (doing nothing) for about 4 hours.

I'm going to leave it running to see how stable it is. (no driver or Windows updates yet)

Things that make you say "hmmmmmmmmmmm" !!

View solution in original post



Hello guitrldy

Have you updated the motherboard bios to version 4805?

ROG Crosshair VIII Hero | Motherboards | ROG Global (

What slots do you have the memory installed in?

The recommended memory configuration is slots A2-B2. (2nd & 4th slots from the cpu)

You could try one stick of memory in slot A2 and see if you still get freezing.





Yes, BIOS ver 4805 x 64.

I had each stick of mem in slots A2-B2.

I just tried one stick at a time in A2.
Both sticks of mem hung trying to load Linux from USB.

Think I have bad mem?  Two of them?

I still have the original memory that came with my Alienware R10.
  -Kingston HyperX Fury 64GB (32x2) Dual Channel DDR4 XMP 3400MHz

I haven't yet tried those, but I had purchased the Corsair memory to match Asus's recommended memory for my CPU.

Lisa W.


The Corsair site shows the memory you have is compatible with X570 motherboards. Trying both sticks in the A2 slot at default settings, I'm doubting it's the memory.

The ROG Crosshair VIII Hero has an 8-pin and a 4-pin cpu power connector. Your psu has an 8-pin cpu power cable and a 4+4-pin cpu power cable.

Do you have both cpu power connectors populated?

Is your usb flash drive formatted to the .FAT32 file system?

What ssd/hdd are you using? Have you ran CHKDSK to ensure it's ok?


I have the 4-pin, the 8-pin and the 12-pin power cables connected.
My power supply does have additional power connectors, maybe I'll try a different cable for the 4 and 8 pin connectors.  Bad cable, who knows.

Would this board give me an error code if the power wasn't properly connected?

The USB drive is formatted FAT32 using Rufus.  It boots up to Linux/Parted Magic fine on other systems.

On this system, it freezes at different points of the load.

Thanks for helping!!


You're welcome

Your psu has only one 8-pin cpu power cable and one 4+4 pin cpu power cable, so you have no other cpu power cables to try with. This may not be the problem, but having them both connected for stability purposes is a good idea.

If you're using the same drive from another pc you were getting freezing with, let's investigate this.

What ssd/hdd are you using?




My PSU has additional cables I can switch out, the cables aren't hardwired into the PSU module.  But alas, switching the 4-pin did nada.   I'm not going to pursue that any further.

I'm using a few things to boot from and all of them are freezing:

  • Win10 installation USB
  • Win10 bootable USB
  • Linux (PartedMagic) USB
  • M.2 PCIe NVMe SSDR,2TB,G44,80S2,KIOXIA,XG7

The SSD drive is from the Alienware and a fresh Win10 install freezes running from that too.

The two things that are the same between the Alienware and this build are the above boot medias and the CPU.  Makes me want to try a new CPU.

What do you think?  (and thanks!)
Lisa W.


Could be an issue with the ssd. To check your ssd for any errors or bad sectors, follow these steps.

I'll try to keep it easy for you.

1) Insert your windows 10 installation usb flash drive into a usb port.

2) Start your pc and tap the F8 key.

3) When prompted, click Repair your computer.

4) Click Troubleshoot.

5) Click Advanced Options.

6) Click Command Prompt and open it as an Administrator.

7) In the Command Prompt window type in chkdsk C: /r (Put a space between k and C and : and /) 

8: Hit Enter

9) It will say chkdsk can't run because it's being used by another process. It will ask you if you want to schedule chkdsk to run the next time you restart your pc, Type Y for Yes.

10) Hit Enter and reboot your pc. On the reboot, chkdsk should start scanning your drive, if it finds any errors or bad sectors it will attempt to repair them.

How does the scan go, did it find any errors?

If it didn't find any errors, try redownloading windows 10 onto your usb flash drive, a clean 8GB or 16GB flash drive with nothing on it is recommended.

Use the Media Creation Tool.

Download Windows 10 (





I'll give all this a try.  Makes sense to eliminate the media since they are consistent across both freezing systems.  I'll report back!  Thanks for the steps!  Lisa W.

Wow, so frustrating.

So, rather than work with the old SSD drive from my Alienware, I bought a new one.

But that didn't really matter because the Windows 10 installation media USB that I created today using Microsoft's  "MediaCreationTool_22H2" kept hanging at different times during installation attempts!  I tried a few of the USB slots to no avail.

So, what do I try next?
New CPU?  New graphics card? New brain cuz mine is fried!

Lisa W.