Showing results for 
Search instead for 
Did you mean: 

Crosshair VIII dark hero boot issue after change thermal paste

Level 7

Hi, I decided to change thermal paste on my 5950x processor today, do the common steps: remove fan, clean old paste, apply new one and mount CPU and fan.

So when I turn on PC I noticed on multiple and unusual number codes on the motherboard, then several seconds passed and there was nothing on the monitor, so I turn off the PC and tried turn it on again and the first thing I see is a message that BIOS had detected a new processor, I pressed F1 to configure it but instead of applying the configuration or whatever it sent me directly to the main BIOS screen, then noticed that all CPU and RAM settings was reset, and the rest was ok to be able to start Windows 11.

Finally when I tried boot the operating system just send me to the windows troubleshoot screen everytime with AA code on motherboard.

So I just want to know if I screwed up when I turned off the PC for the first time or maybe I'm skipping some BIOS setting? Thanks 


Customer Service Agent

Hello, @IEdge 

May I ask if your current issue is that you are able to enter the BIOS but cannot boot into the system? 
What is your current BIOS version? Have you tried rechecking hardware connections, including the CPU, and clearing the CMOS?
Based on the situation you described, please refer to the following FAQs for further troubleshooting.
[Motherboard] Common Q-CODE(Error CODE) and Troubleshooting
[Motherboard] ASUS motherboard troubleshooting via Q-LED indicators
Additionally, consult the [Motherboard] Troubleshooting - No Power/No Boot/No Display and test with minimal components to isolate the possible cause.
If the problem persists, we recommend trying to update the BIOS to the latest version and clearing the CMOS again.

Thank you.

Level 10

Hopefully you resolved this by now; if not, the windows repair screen may appear after 3 reboots which didn't boot to windows desktop. Simply restart the PC and if there is an option to continue / load desktop - choose that.

The AA code means the POST (power-on self test) is not completed. If AA code persists, double-check if yo may have over-tightened the cooler (which could cause poor contact between CPU and socket). Re-Read the cooler manual, then loosen the cooler screws (without detaching the cooler) and re-tighten the cooler screws, pairwise, diagonally.