cancel
Showing results for 
Search instead for 
Did you mean: 

Computer with STRIX B660-A not starting after Armoury Crate installation

goennhardt
Level 7

Hello,

I have an issue with my setup:

  • ASUS ROG STRIX B660-A GAMING WIFI
  • Intel Core i9-13900KF
  • 2x Thermaltake TOUGHRAM XG RGB DDR5 (5600 MHz) (16 GB each)

The system worked just fine. Then I wanted to change the RGB lighting, so I installed Armoury Crate and adjusted the colors, which also worked just fine. After a restart the next day I wanted to slightly adjust the colors again. But this time the RAM LEDs were not found by Armoury Crate. I installed and double checked with OpenRGB, which could see and modify the the RAM LEDs.

However, since I liked the presets in Armoury Crate, I wanted to get it to work there. A suggestion I found online was to uninstall and reinstall Armoury Crate, which I did, to no effect.

I rebooted the computer, but this time the screen kept black and the mainboard started beeping continuously with a long short short pattern (-.. -.. -..) without stopping.

I didn't know what to do, so I pushed the reset button. Now the POST screen was shown with a warning message that safe mode was initiated, I should press F2 and check the settings. Which I did, but as far as I could tell there were no unusual settings. After clicking on Exit without any changes, Windows booted up normally. Also the system was behaving normally.

When I shut down the computer the next time, I noticed that the Mainboard RGB lighting was still on, which was not the case previously in the off state. I turned the computer on again and the same problem as before occurred. But this time without entering the safe mode ever. The screen just stayed black and the beeping continued.

Upon closer inspection I noticed that the CPU Q-LED on the mainboard shortly turns red, then turns off as soon as the DRAM light turn orange and the beeping starts. Since this may indicate a problem with the RAM, I removed both bars and tried each one alone in all possible socket locations without any change. I don't think that the RAM bars are the problem here, since the entire setup just worked fine before.

I also tried clearing the CMOS by shorting the pins and by removing the battery to no effect.

I think something with the mainboard/BIOS must have changed during the re-/installation of Armoury Crate. So I wanted to do a BIOS FlashBack. I followed this manual (under 2.2) and downloaded this BIOS file from here. I followed the instructions, put the files on a flash drive, renamed the file with the renamer, turned off the computer but kept the power supply on, plugged the flash drive into the FlashBack port and pushed the FlashBack button until the LED started blinking. The manual states the the light should blink three times, but in my case it just continued blinking. Since it was not on "constant on", which the manual states as a problem, I thought it is just fine. After about five minutes the light turned off, indicating the FlashBack is finished.

However, the problem still persists. I don't think it has anything to do with the RAM, since it was working just fine. I assume there is some issue with the mainboard. Especially since the previous behavior changed and the mainboard RGB lighting was on, when the computer is turned off.

Does anyone have any idea what the issue(s) could be and how I can solved it?

Many thanks in advance!

149 Views
1 REPLY 1

Jiaszzz_ROG
Customer Service Agent

Hello, @goennhardt 

Inquiring about the QVL for the motherboard model ROG STRIX B660-A GAMING WIFI D4, it appears that it does not support memory with a speed of 5600 MHz.


Considering this, we initially recommend cross-testing with other memory modules listed in the QVL before reconfirmation.
Based on your description, you attempted a BIOS flashback. Could you please confirm the current BIOS version?
As you described, the issue persists. May I ask if you are referring to the beeping sounds during startup, or is the system still unable to boot?
According to your description, the occurrence of one long and two short beeps indicates a memory-related problem, as in [Motherboard] How to use buzzer to troubleshoot . Therefore, please cross-test with QVL memory.

Thank you.