Showing results for 
Search instead for 
Did you mean: 

Can't get RAM up to speed

Level 9

I'm not having a lot of luck getting my memory up to speed.

I just built my new gaming rig and my memory is on Asus' QVL list, but I'm stuck at 4800 MT/s, or about 2/3 of what I theoretically should be able to get. I have an Asus ROG Strix Z790-H mobo and an I7-14700K processor running at 5.5GHz. BIOS is up-to-date at v1801. My memory is G.Skill Trident Z5 RGB 32 GB (2 x 16 GB) DDR5-7200 CL34, with SK Hynix chips, part number F5-7200J3445G16GX2-TZ5RK. I've tried enabling the various XMP profiles, but my system locks up within about 30 seconds in BIOS and will continue to do so on reboot, barely giving me time to turn XMP off before locking up again. 4800 MT/s seems to be the default or safe speed, and everything is fine there. I really haven't tried anything manually between 4800 and 7200 MT/s yet, to see if I can get closer. When I look at the timings and voltage under the various XMP, they're always what factory and CPU-Z show they should be.

Any ideas on what I may try?



Customer Service Agent

Hello, @bfollowell 

May I ask if the situation you described happened after any changes were made? For example, adjusting the BIOS settings or connecting an external device
Could you confirm if you are configuring XMP I or XMP II when the memory overclocking is unsuccessful?
We recommend that you clear CMOS and attempt to enable XMP I as the memory timings and parameters are optimized by ASUS before rechecking again.
If you still encounter difficulties booting into the system, please provide the following information for further verification:.
If the problem persists, please help to confirm the question below:
- all the images of the manually adjuesting in BIOS
- the brand and model name of the GPU, SSD/HDD, and PSU currently installed
- are there any extensions or adapters used to connect any devices, such as GPU or SSD?
- a screenshot of the memory clock speed after overclocking, including the values under both BIOS and the operating system

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

I had only made the most basic of changes, such as turning off onboard audio, changing boot delay time, setting BIOS mode to default to advanced, etc. I had installed my SSDs onto the motherboard and I had connected my keyboard, mouse, and monitor, but no other devices. My GPU is on backorder, so I am using onboard graphics at this time.

When I made the attempt, I tried XMP and XMP II. Both failed.

I will make note of the BIOS changes that I have made so that I can get it back the way I want later, then will clear CMOS and start from scratch, enabling XMP before making any other BIOS changes.

We have a son, daughter-in-law, and grandson in Shenzhen, so I'm aware of the New Year's festivities and I appreciate your assistance. 

Thank you.


Ok, so I cleared CMOS and started over. I made no changes whatsoever other than enabling XMP. At that point I saved and restarted and my computer would not boot, period, not even into BIOS, let alone into the OS. It would attempt to restart, then sit there for about thirty seconds. At that point my monitor would show that it had lost video signal and then my computer wouldn't do anything further until l did a hard shutdown by holding the power button in until it turned off. Then, when I restarted, I would get a notification that my computer was booting into safe mode and to press F1 to enter setup.

I tried this a couple of times with the same results. From there I moved on to XMP II and XMP Tweaked with the exact same results every time.

At that point I restarted, went into BIOS setup and turned off XMP altogether. My RAM is back at 4800 MT/s and is booting and stable. The only other BIOS change that I made was to turn off the CPU Fan warning since I have an AIO. Everything else is out-of-the-box default.

- all the images of the manually adjuesting in BIOS: I made no manual BIOS adjustments other than those listed above.
- the brand and model name of the GPU, SSD/HDD, and PSU currently installed: I have no GPU as of yet. I am using Intel UHD Graphics 770 and the mobo's onboard graphics until my GPU arrives. My SSDs are 1TB and 2TB versions of Western Digital Black SN850X. My PSU is a Cooler Master MWE Gold 850 - V2.
- are there any extensions or adapters used to connect any devices, such as GPU or SSD?: I use no extensions or adapters to connect any devices.
- a screenshot of the memory clock speed after overclocking, including the values under both BIOS and the operating system: I was never able to successfully boot into BIOS or OS after overclocking, so I cannot get a screenshot. When turning on XMP, the timings and voltage were set at 34-45-45-115, 1.4, which is what they are supposed to be. Frequency was 7200MT/s.

I want to confirm that per the manual, my RAM sticks are plugged into slots A2 & B2, which are the 2nd and 4th slots from the left when looking at the mobo.

OK, I've experimented a little further, and the really strange part is that I can get either single stick to boot at 7200MT/s with XMP I enabled as long as I'm using a single stick. Either will boot at 7200MT/s just fine in slot A2 or B2. Both sticks are fine by themselves. It's just when I try them together that I cannot get above 4800MT/s.


Level 9

OK, I think I've found the problem. I missed G.Skill's RAM configurator on their web site and was going strictly off of your QVL for my mobo. You show that RAM working. G.Skill does not. They show the Z790-H topping out at 6800MT/s, at least with their RAM. I'm going to try to manually adjust the timings to match the timings they show for their 6800MT/s kit and see if I can get this kit working at 6800 on my board. If not, I'll purchase a different kit.


OK, it's starting to look more and more like I have a defective motherboard right out of the box.

So, Asus' QVL showed that G.Skill DDR5-7200 should work with my board, so that's what I bought. I finally realized that, even though Asus' QVL showed it working, G.Skill's did not. Theirs only showed up to 6800 working with my board, so I purchased another RAM kit, this one G.Skill DDR5-6800. It doesn't work either. Now, I know just because you buy DDR5 doesn't always mean XMP will work, but it certainly sounds like it works without a problem for most users and I've had two sets in a row fail and fail in the exact same way.

For both sets, if I install one RAM stick in either A2 or B2, the computer would post and boot without issue and they showed the RAM running at 7200MT/s and 6800MT/s depending on which kit I was using. It worked this way for both sticks of each set, so the RAM appears to be fine and overclocks without issue, until I install the second stick. With two sticks in A2/B2, I cannot even post or even get into BIOS, let alone boot OS. I have to clear CMOS and boot fresh so that XMP is turned off. It does the same for XMP I, XMP II, and XMP Tweaked. I can only boot my system at 4800MT/s with all XMP off. My system just refuses to run with XMP with two sticks of RAM installed, period.

I'm willing to try anything that you may suggest, but it's really starting to look like I've purchased a defective motherboard.

Where do we go from here?

Customer Service Agent

Hello, @bfollowell 

Due to the ongoing local holidays in our area, my response time may experience delays.
I apologize for any inconvenience the delayed replies may have caused.
Thank you for the update. 
We released a new BIOS version 1904 on December 16, 2024.
Could you please consider updating to this version and clearing the CMOS before once again verifying if you can enable memory overclocking with both F5-7200J3445G16GX2-TZ5RK modules installed in DIMM_A2 and B2?
Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Unfortunately, this new version does not help.

Let me elaborate.

Before I heard about the new BIOS, through much experimentation, I was finally able to get the 7200MT/s kit to work at full speed. I used the suggested timings, but the normally suggested voltages would not work, as previously stated. After several days of experimentation and tweaking, I was finally able to determine that my board will not work with VDDQ set much above 1.275V. Definitely anything 1.3V and above for VDDQ will lock up my system. I also had to set VDD to 1.41V and VCCSA to 0.93V. My system appears to be stable at these voltages, though VDDQ is considerably lower than the suggested voltage. Once I was able to determine voltages that work, I was able to enable XMP I and set these voltage manually and was able to boot into Windows. I haven't had an opportunity to do much serious stress testing or gaming, but my system seems to be relatively stable so far.

The only difference the new BIOS made is that, with XMP enabled and all voltages at Auto, I was able to boot to Windows, where before, my system would lockup before Windows loaded. However, once in Windows, my system would lockup within 2-3 minutes.

With XMP I enabled and the three voltages adjusted manually, I can boot and my system stays running. I will  try to perform some stability testing and gaming this coming weekend to see how stable my system is at these voltages.