Showing results for 
Search instead for 
Did you mean: 

BIOS Update, now I can't boot any of my drives.

Level 7


So as the title reads, I can't boot anything, not even my USB stick which have fresh windows installer on it.

Before all this happened, my PC was working fine.

So how did this start?

Well, I recently picked up my new ram sticks and plugged them in my computer. I noticed that the speed was running on 2133mhz so I went back into BIOS and enabled XMP. Did this help? No, now it says CPU Fan Error, but there is no error at all. It works fine so I went to the "Monitor TAB" and CPU FAN SPEED to IGNORE. Did this help? No.

Now here is where I think I [mess] up... I then went into ASUS Ezflash 3 inside BIOS and updated BIOS through INTERNET, DHCP. The installation worked and my computer restarted and booted back into BIOS. Here, I can't see any boot options/priority on my drives. They don't exist in here, although I can see all of my drives inside "Storage Information".

So what did do after this:
I plugged in my old ram sticks to see if it worked,
I removed the battery on the mobo,
I removed the cables on all my ssds and hdd but kept my M.2 drive,
None worked.

I installed the latest bios update driver thing from asus website on another spare usb stick and tried to update it through ASUS Ezflash storage drive. The installation worked and my computer restarted and booted back to BIOS. Still can't see any boot options on my drives. When I plugged in my USB drive with windows installer I can only see that boot option. I restarted my computer and tried to see if that works. It didn't and this is what it says:


Your PC/Device needs to be repaired

The Boot Configuration Data for your PC is missing or contains errors.

Error code: 0xc000000f

You'll need to use recovery tools. If you don't have any installation media (like a disc or USB device), contact your PC administrator or PC/Device manufacturer.

Any help is appreciated, the motherboard I am using is ASUS ROG STRIX Z390-F GAMING.


Customer Service Agent

Hello, @Freddatos 

Do you mean the difficulty you are experiencing is that after the BIOS update, the system can boot up and enter the BIOS, but you are unable to access the operating system?
May I ask for the complete model of your motherboard and the versions of the BIOS before and after the update?
If you are using an Intel motherboard, may I ask if you have updated to the corresponding Intel ME driver version when updating the BIOS?
We recommend referring to the [Motherboard] Troubleshooting - Cannot find the hard disk drive or SSD(M.2) after motherboard powers... for troubleshooting steps or cross-testing with other system drives.

Thank you.

Works now, all I had to do was enable CSM