Gaming Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

[FIXED] X670E Will Not Load Windows with GEFORCE RTX3050

{EDIT- PROBLEM FIXED] I fixed this. Not sure exactly how but I did 2 things 1) removed the existing video device before restarting; 2) removed a firewire card I forgot I had installed.I built a new computer with a Corsshair X670E, and after a fresh i...

Armoury Crate update error 4152 - ASUS ROG STRIX X570-E

Hello. I wanted to change the color on my motherboard abut aura sync didn't work anymore, so i figured i need to install Armoury Crate. Now it is installed, and to use the RGB control apparently, I need to install updates, which also cannot be instal...

Screenshot (522).png
txomasb by Level 7
  • 119 Views
  • 1 replies
  • 0 kudos

GPU PCIE speed randomly boots Gen 3.0 / 1.1

Hi, the GPU randomly boots with PCIE Gen 3.0 / 1.1, whereas 1.1 causes heavy stuttering and any graphic intense task causes the system to crash / reboot. What I've tried so far: - Cleaning / Reseating PCIE Slot - Another GPU - Manually set PCIE Gen t...

B00nza by Level 9
  • 177 Views
  • 3 replies
  • 0 kudos

One of the onboard USB device

Hi Asus,I just purchased a brand new asus ROG maximus z790 formula and one of the onboard usb device is faulty as shown in device manager. It is not any external device because I have unplugged everything else.

Screenshot 2024-03-24 072933.png
hexcod by Level 8
  • 198 Views
  • 5 replies
  • 1 kudos

asus tuf gaming z690-plus wifi d4: ssd errors

Hello,I have the Z690-Plus D4I've had two Samsung 970 EVO Plus 250 GB PCIe NVMe M.2 in RAID 0 for ages.I discovered I had a Samsung 970 EVO Plus 500 GB PCIe NVMe M.2 (note the size difference)hanging around and, due to lack of free disk space, tried ...

XMP Profile doesnt work on Z690 Maximus Hero

Hello, i have a z690 maximus hero and i dont get the xmp on running correctly without errors on TM5 with anta777 profile. I've put 1.2V SA, 1.4V IVR Transmitter VDDQ, Memory Controller Voltage 1.3V idk legit dont know what to do at this point.I got a...

mdlk268 by Level 7
  • 116 Views
  • 1 replies
  • 0 kudos

Resolved! Rtx 4090 strix black screen and fans at 100%

My Rtx 4090 keeps intermittent crashing from time to time it goes black screen and fans hit 100% I am using a ASU’s 1000w psu with the supplied 12vhigh power connector. I have tried setting power settings in nvidia control panel to maximum performanc...

Resolved! B650E-F takes over 5 minutes to boot into Windows

Hi Everyone!I was wondering if anyone else got a similar issue with B650E-F taking over 5 minutes to load into Windows with both EXPO enabled or disabled. I have conducted a series of test runs with different settings and even bought another RAM kit ...