cancel
Showing results for 
Search instead for 
Did you mean: 

B650E-F WIFI Gaming: FLBK blinking - No Post

cbounce
Level 7

Hi all,

My setup:
ASUS ROG STRIX B650E-FWIFI GAMING  (BIOS 2413)
CPU : AMD 7800X3D
RAM : G.Skill DDR5 32GB (2 x 16GB)
GPU : Nvidia 4090
NVMe: Kingston SKC3000D2048G
PSU : Corsair HX850

Windows specification:
Windows 10 pro
19045.4046
Version 22H2
installed 12.02.2024

Problem discription

  • Since 13th of February my FLBK started to blink.
  • I shut down my desktop-pc at 12th of February after a windows update mentioned above.
  • The blinking seems to be a code or pattern as follows.
    5x slow than double blink and repeat.
  • The power button dont start the board as usal.
  • I can only start the board two ways
    1. I have to push the power butten immediately (within 1 sec after switching on the PSU)
    2. I can start the board with a fast double push on the FLBK
  • After starting the board i get the DRAM Q-LED (yellow) and black monitors and the FLBK goes off

What I tried to fix:

  • build the system to the bottom no components and tried to reflash via USB. Unfortunately the USB flash process is now a never ending cirle. slow blinking into fast blinking and repeat (USB ist formated correctly, never had problems before and also the last flash into 2413 1 week earlier was fine)
  • CMOS reset with battery +10 minutes, no changes at all, still blinking FLBK, strange post method, black monitors
  • tested all components with another MSI board, no failure all components in good standing
  • try to resaerch for FLBK codes, no information found

My result:

After nearly one week of research the internet with different outcomes, some are able to reach the bios after Cmos, some are telling its an TMP problem, i dont know what to do anymore. I can not force the board into recovery mode. I never saw a working monitor. I could never, even with another RAM, erase the DRAM Q-LED.
I dont understand why I can start the board with FLBK Button. I dont understand the blinking code of the FLBK.
I think the BIOS Chip died but I dont understand why I´m still able to start the board with the FLBK button.

If someone has an Idea to force the board into bios recovery mode, or to handle the DRAM Q-LED with a method I dont mentioned, please let me know. (I think the D-Ram ist my prblem to have black monitors at the moment)
I´m really sad, i loved the board, especially with the 5.0 PCI and 5.0 m2 for the future.

192 Views
2 REPLIES 2

Jiaszzz_ROG
Customer Service Agent

Hello, @cbounce 

The BIOS FlashBack LED (FLBK_LED) and BIOS FlashBack button are used for updating the BIOS.
Based on your description, the flashing FLBK_LED and the need for a specific method to boot up while still on a black screen—did this happen the day after shutting down following a Windows update?
Could you please confirm the details of the Windows update, such as the specific items and versions?

Regarding the issue with the DRAM LED indicator, did you install the memory according to the recommendations in the user manual and if the part number is listed in the QVL of the ROG STRIX B650E-F GAMING WIFI?


Please first follow the steps in [Motherboard] ASUS motherboard troubleshooting via Q-LED indicators for initial problem troubleshooting.
Meanwhile, we recommend referring to [Motherboard] Troubleshooting: No Power/No Boot/No Display and testing with minimal components to isolate potential causes.

If the issue persists, kindly provide confirmation for the following questions:
- the current BIOS version, and which BIOS version did you reflash during the troubleshooting process
- the brand, model name, and part number of the DRAM currently installed
- the brand and model name of the CPU, GPU, SSD/HDD, and PSU currently installed
- are there any extensions or adapters used to connect any devices, such as GPU or SSD?
- the OS version and OS build
- provide a comprehensive video recording of the problem, capture the state of the system during the black screen occurrence

Thank you.

skyda_killer
Level 8

Seems this problem is becoming more of an issue across the board with ASUS motherboards on the LGA 1700 chipset and the AM5 chipset. I thought it was just the Z790s doing this but it’s AM5 boards as well. Something is killing these and no one is yet to confirm or address what it is. ASUS reps still are yet to respond on the matter as well. Ideally these should all be replaced by manufacturer or retailer free of charge as it seems it’s a manufacturing/hardware fault from the get go and not user error. My Z790 Strix-A D5 was less than 11 months old when the same thing happened to me so I just sent it back to Amazon (UK) got a full refund and ordered the rev 2 of the same board Z790 Strix-A gaming WiFi II. So far it’s been fine, but if the same issue reoccurs that will be my last purchase from ASUS and I will jump ship to MSI. Never had any problems with ASUS boards up until now, seems they haven’t learned from the Z690 fire hazard fiasco. 
I would just try to send the board back to retailer if it’s still within a year old, if it isn’t get an RMA as soon as you can, then sell the RMA board and either jump ship to MSI/Gigabyte/Asrock or buy another ASUS board.