cancel
Showing results for 
Search instead for 
Did you mean: 

B650E-F issues with Armory Crate

Zydrate
Level 9

I was told to post here about the issue I have been having from first being sent to the ASUS zentalk help so here we go. Armory Crate will not open the Tools section. Whenever I click on it, I get an "Unknown error with content. Please try restarting Armory Crate." I've tried all the recommendations online of disabling fast startup, uninstalling aura sync, and doing a fresh install of Armory Crate. Still can't get it to open Tools. Don't even know if I actually need that tab or this program to be honest, but I'd like it to work if I do indeed need it. Anyone have any recommendations for fixing this issue?

I have tried every way I can google to fix this issue aside from a fresh OS install. Which I vehemently refuse to do. Is there any way to actually make that tab work? And what does it even do? All I can find is subjects going back at least a year or more with the same issue and no solution. Just the usual "uninstall the legacy Aura Sync." Kinda can't since I just upgraded to this motherboard approximately two months ago, so the odds of me having the old version is slim. I've only done the most recent installers for Armory Crate. Only other program I could possibly think of is the app for Logitech hardware I 'have' to use to use my g600 series mouse macros, and my Artemis Spectrum headset. Since it can also control the L.E.D.s in the headset and mouse. But that seems like reach honestly. Read something about Malwarebytes possibly not liking the Armory Crate software but couldn't find anything conclusive there. Multiple people apparently have had this same issue without it being resolved. I can create a log file for the program or anything needed. I just want to actually be able to load the Tools tab to access drivers and utilities I believe I am missing or are potentially important. I have a log I can post as well as a screenshot of the issue.

To conclude; I've turned off fastboot, system hibernation is also off, I've done an uninstall with the official software, an install with the official installer, have no other RGB accessories that even interface to this, and still don't know why a tab that seems like it would be something mildly important(since it has a section called drivers in it) won't work. 

931 Views
10 REPLIES 10

Zydrate
Level 9

Will be looking forward to the update.