cancel
Showing results for 
Search instead for 
Did you mean: 

B650E-E - Some rear I/O USB ports non-functional

Saturnine
Level 9
I recently got a b650e-e system set up, and noticed that some of my USB devices weren't working. Normal troubleshooting, I just unplug and replug somewhere else - worked - good to go, moving on.

But lately, as I've added more devices occasionally or moved things around, that certain USB ports just will not work regardless of the device I plug in. I'm on the latest chipset drivers, BIOS is on the 11/18 release, but the USB 3.2 Gen 2 Type-A ports labelled E1, E2, and 3 (Also, why this naming pattern?!?) all do not work. Haven't had the chance to confirm if the USB-C in the same column has the same issue. (If you're looking at the B650e-e's manual - this is page 2-22, and is the first column of USB ports after the HDMI and DP ports)

What's the deal here? The USB controller for these ports is installed and not reporting issues, and all USB ports with these labels are listed and marked active in the BIOS. Anyone else on this motherboard with this issue?
9,976 Views
57 REPLIES 57

i think 40 series are just ape gpu

Saturnine
Level 9

Just wanting to update for anyone else having this issue:

- I don't have an NZXT hub or any other device plugged into the additional internal USB header along the bottom of the board, and never have. 
- I do have front panel USB plugged in for the case, which does seem to work so far.
- I have uninstalled and reinstalled every USB driver
- I have reached out to ASUS support

None of the actions above have resolved the USB problem. ASUS support gave a couple of suggestions from the above list, which I tried again to oblige the request, but their support system has absolutely no persistence so I had to open a new support request every single time my computer restarted, which was necessary for every single troubleshooting task they provided. This meant I had to open a new ticket and the roulette would spin to decide which support technician I got in contact with. They would not attempt to reach out to any prior support tech I had landed on, and would instead re-read the entire case history every time I provided my growing list of support ticket reference numbers. 

The only suggestion Asus has provided at this point is to send my motherboard in for replacement - but obviously a several week turnaround in which I have to disassemble my entire computer and go computer-less for those weeks isn't something I'm interested in doing for the sake of getting half my usb ports to work. I'll just have to not get more USB devices and not be able to use most of the high speed ports that I paid for...

Currently on the most recent non-beta bios, still no change, and I don't expect that there will be any improvement to this issue once the current batch of beta branches shakes out, based on my experience so far.

Saturnine
Level 9

I have an update!

Version 1413 of the BIOS not only hopefully avoids the voltage problem for CPUs - but it also fixed my USB port issue with these problem ports. All 4 (in troubleshooting with Asus support, another non-functional port was found) of the previously non-functional ports are now working on this BIOS version for me. 

I'll mark this post as the solution for now, but please do be sure to say something if the 1413+ bios doesn't fix this issue for you. I can't comment on whether this bios actually has the intended effect for CPU voltage.

That's awesome!.

I'll try to add back the NZXT HUB, see if fix here also!

 

I'm glad your problem was fixed 

sadly no fix for me
this is also my 2nd 650e-e mb with the exact same issue, both mb tested with 1413

 

Sir_TEO
Level 7

The big issue with all these new BIOS (with VSoc limit) is that the Curve Optimizer doesn't work anymore. I'm on 1414 BIOS (Rog Strix B650E-E, 7950X) and if I run CB R23 with CU enabled, disabled or auto I get the same exact score which is also way lower than the one I used to get with the 0821 (with CU fine tuned for each core).

Saturnine
Level 9

I've marked the thread as unsolved since I've seen a couple reports that 1413 isn't working for everyone, and I have some small evidence that even though things are working for me right now, it can be a bit finnicky. 

HW1
Level 7

Hey, same issue here. Top row next to the USB-C is not working.

Running 1414.

Gurbenator
Level 7

Same issue with BIOS version 1413 in combination with an NZXT Z73 cooler, connected with USB..

Edit 16-05: updated to 1616, same issue happend...

n1ckbo
Level 7

I have the same problem, the USB-A port just above the USB-C port doesn't work. It appears to have power, as a simple optical mouse is capable of turning its light on. All other ports except this one work for me.

I'm using BIOS version 1616