Showing results for 
Search instead for 
Did you mean: 

B650E-E - Some rear I/O USB ports non-functional

Level 9
I recently got a b650e-e system set up, and noticed that some of my USB devices weren't working. Normal troubleshooting, I just unplug and replug somewhere else - worked - good to go, moving on.

But lately, as I've added more devices occasionally or moved things around, that certain USB ports just will not work regardless of the device I plug in. I'm on the latest chipset drivers, BIOS is on the 11/18 release, but the USB 3.2 Gen 2 Type-A ports labelled E1, E2, and 3 (Also, why this naming pattern?!?) all do not work. Haven't had the chance to confirm if the USB-C in the same column has the same issue. (If you're looking at the B650e-e's manual - this is page 2-22, and is the first column of USB ports after the HDMI and DP ports)

What's the deal here? The USB controller for these ports is installed and not reporting issues, and all USB ports with these labels are listed and marked active in the BIOS. Anyone else on this motherboard with this issue?

sad :'(

Level 10

I just noticed now this problem!!!  (and I'm pretty sure for the past few weeks it was working great!!

I have the ROG B650E-E and the BIOS is the 1224.

Did any of you report this to Asus already? or only here?



PS= I noticed that are the top 3 USB3 ports (the Type-C is fine) and one USB3 bellow the row that doesn't work. (Total 4 USB 3 ports not working.

The weird part is: there is energy going through those ports (I tested with a small Sensor panel screen powered by USB. and it works...but no DATA.

yes we have all the same issue, i didnt search anymore, they worked also at the beginning and i have power also on it, tested with external harddisk, but no more.

it's just a **bleep** motherboard, and maybe try to play  with the driver,

if u find something let us know 😛


Yeah... I'm trying a few things here.

Let me ask you one thing. By any chance are you using a lot (like around 3 devices) plugged directly in the motherboard USB2.0 header?

That's the only thing I can remember differently before and after it was working.


PS: I sent email to Asus Support, it will be nice more of us send with same issue, and maybe even adding this post in the email (link)

yes i have a usb hub nzxt 2.0 inside, maybe its from here, but idk why it's 2.0 and its only my usb red isnt working

i also send a email to this **bleep** support , they said to clean CMOS, i did it nothing change, and after that : check with ur seller, if u have any difficult with your product, asus dont make support with ROG series or any custom product, i was like hum ok wtf

OOOOOwwwww.... I also installed the same NZXT!!!! (before it stops working the rear USB ports)

Try to remove yours, I'll try to remove mine.

Let's see if works!  (Yeah, I know it's USB2... but you never know what can bug what hahahaha)

ok remove it and tell me 😉 i dont need it, it was for a old wifi board, maybe it's from here

Tonight I'll open..... I'm trying to plan and figure out what to do, because I'm using 4 ports (3 in NZXT and 1 in the Mobo. 
AIO, Screen(it's one of them I think) and the other for Fan.... I hope it still works hahahahah

I'll post here later.

ye i have to do also in my pc, i will do that saturday during the week end, atm im using this port just to charge my mouse u_u

Level 9

Glad to see more activity in the thread, disappointed it's more folks with the same problem. 😞 

I want to point out that I am not using an NZXT USB add-on card, or any other direct plugin to the USB_E12 or USB_E34 headers on the motherboard. The only headers that I have plugged in are for the front panel USB for my case, into the U32G1_8_9 and U32G2_C10 headers.

Neither header indicates that using them will disable on-board USB headers in the manual, nor does the pages for USB_E12 and USB_E34, and none of the numbering overlaps between the headers and the rear i/o.