cancel
Showing results for 
Search instead for 
Did you mean: 

B650E-E - "E1", "E2", and "3" USB ports non-functional

Saturnine
Level 9

I'm migrating an existing thread I made here since I've had no luck with that thread and this is a much better location overall, but there are a couple of folks with a similar problem that I had there who had a common cause that does not apply in my case. 

I got a B650E-E system set up in December, and noticed that some of my USB devices weren't working. Normal troubleshooting, I just unplug and replug somewhere else - worked - good to go, moving on.

But lately, as I've added more devices occasionally or moved things around, that certain USB ports just will not work regardless of the device I plug in. I'm on the latest chipset drivers, BIOS is on the 11/18 release, but the USB 3.2 Gen 2 Type-A ports labelled E1, E2, and 3 (Also, why this naming pattern?!?) all do not work. Haven't had the chance to confirm if the USB-C in the same column has the same issue. (If you're looking at the B650e-e's manual - this is page 2-22, and is the first column of USB ports after the HDMI and DP ports)

The USB controller for these ports is installed and not reporting issues, and all USB ports with these labels are listed and marked active in the BIOS.

- I don't have an NZXT hub or any other device plugged into the additional internal USB header along the bottom of the board, and never have.  (This is based on the solution found in the old thread for two posters; I doubt that many other people are in the same position, but if you are, try unplugging it and plugging it back in)
- I do have front panel USB plugged in for the case, which does seem to work so far.
- I have uninstalled and reinstalled every USB driver
- I have reached out to ASUS support

None of the actions above have resolved the USB problem. ASUS support gave a couple of suggestions from the above list, which I tried again to oblige the request to no success, but their support system has absolutely no persistence so I had to open a new support request every single time my computer restarted, which was necessary for every single troubleshooting task they provided. This meant I had to open a new ticket and the roulette would spin to decide which support technician I got in contact with. They would not attempt to reach out to any prior support tech I had landed on, and would instead re-read the entire case history every time I provided my growing list of support ticket reference numbers. 

The only suggestion Asus has provided at this point is to send my motherboard in for replacement - but obviously a several week turnaround in which I have to disassemble my entire computer and go computer-less for those weeks isn't something I'm interested in doing for the sake of getting half my USB ports to work.

Currently on the most recent non-beta bios (1409), still no change, and I don't expect that there will be any improvement to this issue once the current batch of beta branches shakes out, based on my experience so far.

Anyone else on this motherboard with this issue?

914 Views
21 REPLIES 21

Jiaszzz_ROG
Customer Service Agent

Hello, @Badger8th 

Could you please provide the requested information and more detail so that we can have a better understanding of the situation?
- the content of the setting in BIOS (or whether it is the default)
- the brand and model name of the CPU, DRAM, GPU, SSD/HDD, and PSU currently installed
- the OS version and OS build
- the circumstances and frequency of problem
- contains a video that completely captures the problem's incidence and the surrounding environment

Thank you.

Hello, @Homeslice 

Could you please provide the BIOS settings as well?
Additionally, could you confirm if the issue can be resolved by using the default BIOS settings?

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

Just to reiterate, this is my SECOND B650E-E, the first one had this issue as well but I exchanged it via Amazon for another one when I started having boot instability problems. I was hoping the USB issue would be a one-off but sadly no, it is happening on the second board as well.

-All BIOS settings are default, I have changed literally nothing beyond updating to version 1413

-CPU: AMD Ryzen 7800X3D

Cooler: Noctua NH-D15 chromax.black

 Memory:

G.Skill Trident Z5 NEO RGB Series (AMD Expo) 32GB (2 x 16GB) 288-Pin SDRAM DDR5 6000 CL30-38-38-96 1.35V Dual Channel Desktop Memory F5-6000J3038F16GX2-TZ5NR

 GPU: Nvidia GTX 4090 Founder's Edition

 Storage: Samsung 980 Pro 1 TB M.2-2280 PCIe 4.0, Silicon Power XS70 2 TB M.2-2280 PCIe 4.0 X4 NVME, Western Digital Black SN750 1 TB M.2-2280 PCIe 3.0 X4 NVME, Samsung 980 1 TB M.2-2280 PCIe 3.0

 Power Supply: Thermaltake Toughpower GF3 TT Premium 1000 W 80+ Gold

OS: Windows 11 Home, 22H2

Circumstances/Frequency: Literally nothing happens when any usb device is plugged into the following ports:

Badger8th_0-1683727662758.png

 

I am not at home now to take a video, I may be able to do so late tonight. 

Jiaszzz_ROG
Customer Service Agent

Hello, @Badger8th .

Regarding the USB 3.2 Gen 2 Type-A ports, there are a total of 6 ports for code 2.
While you mentioned an issue with the area marked by a red box, we would like to confirm if the area marked by a blue box is also experiencing the same problem.

Jiaszzz_ROG_0-1684827359696.png

In order to gather more detailed information and further consult with the relevant departments, may I ask what brand and model of device you used to test the USB 3.2 Gen 2 Type-A ports?

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

Yes. I've just recently updated my bios to v.1602

My usbs function properly. The user defined settings I run are as follows.

  • DOCP: DDR5-6000 30-40-40-96-1.35v-1.35v
  • Ai overclock tuner: DOCP 1
  • Memory frequency: DDR5-6000mhz
  • PBO: Enhancement
  • Thermal limit: Level 1 (90c)
  • CPU boost clock override(+): 200
  • Curve optimizer: All cores/Negative/-30
  • Monitor fan speed/ CPU fan speed: Ignore

I get the same positive results with stock bios settings as well.

 

Jiaszzz_ROG
Customer Service Agent

Hello, @Homeslice and @Badger8th .

To further troubleshoot the issue and rule out any driver-related problems, please refer to Troubleshooting - How to fix USB connection problems for assistance.
It includes steps to reinstall the USB Root Hub driver and USB Host Controller driver in the Device Manager.

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

Tried this just now, no effect. The same ports in the image I posted above are not responding. 

Jiaszzz_ROG
Customer Service Agent

Hello, @Badger8th 

We have released the formal version of BIOS 1616 for the ROG STRIX B650E-E GAMING WIFI on our official website.
Could you please try updating to the latest BIOS version and performing a clear CMOS before verifying the problem again?

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

Yes, I did the BIOS 1616 last night. Things are stable, but the same USB ports are still not working. 

Ketchikan
Level 7

I have had the exact same problem as far as i can tell.. i am now working on a ship so i can't troubleshoot at home. Bios 1602, the same 3 ports not working, although i have also noticed some problems with my front panel USB C as well, that worked but not reliably.. I don't know that i have had any disconnecting randomly.  This problem has been with the machine since i built it in January, but didn't realize that the whole row of usb 3 ports were not working until recently.  I am gone working on a ship for a little while so I cannot do more troubleshooting for a while.  This was happening with 7600x and is happening with 7800x3d.

Just purchased and installed a TUF Z790 and the same ports are not working on my board. Does anyone have a solution to this issue? I would like to not go through RMA tbh.