cancel
Showing results for 
Search instead for 
Did you mean: 

B550-I Crashing with Nvidia 4000 series GPUs

Tedmilk
Level 9

I'm reposting this here from the ROG forum community post for better visibility

(Re: ASUS B550-I STRIX BIOS "2806" UPDATE to fix 4... - Republic of Gamers Forum - 898464)

Could someone please get back to the growing list of users with the issue described in the above thread?

43,744 Views
333 REPLIES 333

TheChief79
Level 9

My board is now at the ASUS service and i'm waiting for the replacement. At the moment i'm using a B550-F Gaming Wifi II with standard Nvidia Power settings and it works without problem.

Ranse
Level 7

Just a final update from my side (living in Germany):
I got a working replacement mainboard (part number: 90MB14L0-M0XCN1) after a bit of back and forth. It needed two tries (=shipments) of mainboards since I got a used mainboard with the exact same issue in the first round of repair. It took less than a week till this used mainboard got to me. Sadly it did not function as expected.

On the second RMA try I explicitly stated that I needed that new revision since it is a HW issue. After about two weeks I got a new mainboard shipped to me which actually functions as expected. Furthermore the German customer support was also pretty supportive!

Good luck to all of you!

Fabri91
Level 8

A new BIOS has been published, version 3607.

Nothing is mentioned regarding this issue, alas.

Still, has someone tried it yet?

On a separate note regarding my support ticket, after the e-mail from 29th March in which the issue was being "verified", no further update has followed in these six weeks.

I believe this is a hardware level issues, not to do with BIOS if you have to skim through this thread you will note that after many BIOS update iterations, nothing has been resolved, hence why RMA is required and people has been reporting back it has resolved the issue as a result of that. 

As for me, I am still waiting, 2nd week of RMA'ing from my local Australian retail outlet.

nFiniteFX
Level 8

Interestingly, my retail shop told me that the motherboard issues has been resolved via BIOS update, will wait and see when it comes back to test out if its true, which I highly doubt it.

Tested the last BIOS some minutes ago, crashed after 10minutes so not fixed (well yea was obvious that it would not fix that..)

Looks like my hunch is right, just got the mobo back and tested it, after they "resolved" it by upating to the latest BIOS, still the same issues. Really need to get it to their head to get this fixed.

chibiribiri
Level 7

It's nothing u can fix through updating soft- or firmware. U need a new piece of hardware. 

Like mentioned before: If u do RMA they swap the board and the "new" one have an other part number (90MB14L0-M0XCN1 instead of 90MB14L0-M0EAY0). It's the only way to clear the issue.

I'm curious what is broken here and what they have changed on a discontinued product.

Got my replacement board after around 2 or 3 weeks. New part number 90MB14L0-M0XCN1

Xonatoz
Level 7

Is this issue with every single asus b550-i board?