cancel
Showing results for 
Search instead for 
Did you mean: 

B550-I Crashing with Nvidia 4000 series GPUs

Tedmilk
Level 9

I'm reposting this here from the ROG forum community post for better visibility

(Re: ASUS B550-I STRIX BIOS "2806" UPDATE to fix 4... - Republic of Gamers Forum - 898464)

Could someone please get back to the growing list of users with the issue described in the above thread?

780 Views
343 REPLIES 343

Weehzer
Level 7

Same issue here.

B550i Strix after upgrade from 3080 to 4090 constant crashes. 
@Jiaszzz_ROG please send me a message for a replacement.

Kotas
Level 7

Hey,

I am also having same bad experience with my b550-i which I purchased in the beggining of the year. I was so lucky to catch last 2 pieces which appeared just like that. Well, I am not that happy now.

I would like to RMA the board at the shop where I bought it since I am not going to send it to another half of the world for 3 months to get anything as other users stated.

I would like to ask some Asus moderator @Jiaszzz_ROG  for message me with their statement that this mobo is faulty and should and must pass RMA process. I dont want another board. I just want my money back so I can buy Gigabyte which I was trying to avoid but since they are having no issues with RTX 40xx then why not ?

I am asking for fair attitude and collaboration with my RMA process here, since this debacle took so long and hurted and still hurting lots of loyal customers. Any feedback from Asus ia appreciated.

I am gonna fight with the seller for getting my money back. I dont want to have this board any time longer. 

DaihatsuBlooper
Level 7

I'm having a BSOD issue that started with my 2080 ti when I updated the NVIDIA drivers (usually defer updating forever unless something stops working) about a month ago. I've reinstalled windows 11, checked the ram and hard drive health, run DSIM on Windows,  and finally swapped to a 4070 GPU, and the crashing persists. I'm 90% sure it started with the NVIDIA update? It sounds a lot like the issues described by people in this thread, random crashing on idle. so wanted to post here.

probbins
Level 8

@Jiaszzz_ROG 

I am also having BSOD issues while gaming, idle and doing light workload like web browsing with my Asus B550-I and 4080 gpu. Issue does not occur with 1080TI. 

I've spent 4 months trying to resolve this this issue as it causes 2+ crashes a day, including updating (the latest 3402) and rolling back bios, gpu, chipset drivers, window settings, bios settings, different PSU, Ram and even RMA the original 4080 GPU. 

I'm certain its the motherboard, it appears the power management option in the Nvidia driver is the only work around or changing motherboard board. I don't consider power management option a solution. 

Can you send me a PM, as I'd like to start the process to replace the motherboard.

Jiaszzz_ROG
Customer Service Agent

Hello, @probbins 

Thank you for getting in touch with us.
I've sent you a PM to gather more context, details, and personal information.
Kindly furnish the requested information in the PM inbox located at the top right corner.

Thank you.

Hello, @Frozenwater20 

I have updated our conversation.
Kindly help provide the necessary information. 

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Frozenwater20
Level 8

Sent my motherboard to the dealer and nearly after a month I got an official reply that they tested it for a day or two and couldn’t reproduce the issue. Even with  all the complaints online they have said they are not sufficient enough for them to believe it is technically bad. They have said there is no recall by ASU’s and it could be people messing around , crazy isn’t it. I’ve basically wasted a lot of time and money sending it. It just feels horrible. Indeed motherboard crashes 2-3 times a day if you’re using computer on idle and it requires a lot of usage to notice it happens, no wonder they couldn’t care less. I am so disappointed honestly 😞 

MRK017
Level 9

I see a new bios is out for this board. Anyone tried if it works fine with 4000 series GPUs now?

Also, is Asus doing anything about this? Are they accepting to replace the board? Mine is out of warranty as it has been bought more than two years ago. As of right now, I'm dealing with it by keeping the card in full performance mode all the time since all I'm doing on the computer is gaming or genning with Stable Diffusion anyway. But I would like to have this solved once and for all.

I've tried the latest bios, it does not fix the issue unfortunately. Someone mentioned previously in this thread that it was determined to be a hardware issue, so it cannot be resolved with a bios update. Changing motherboard, gpu or using the Nvidia power management option are the only solution. 

Have you checked the warranty, mine appears to have 3 years warranty not 2. Yours might as well. 

crunozaur
Level 8

Hey, wanted to report a success story from my side. Very pleased with how Asus handled it. 

I had Advanced RMA replacement of B550-I GAMING to B650E-I GAMING WIFI. Yes, different socket, because I asked for this - upgraded 5800X3D to 7800X3D. Expect refurbished motherboard, but in my case it is in perfect condition: untouched NVMe thermal pads, newest BIOS, no coil whine (apparently happens frequently on this model. 

No more need to run GPU in max performance mode. It took a few weeks, but i did not rush it.

probbins
Level 8

I have to unfortunately report a complete failure of service and very disappointed with how Asus handled it. After going through PM with @Jiaszzz_ROG for support, having to answer all the required details this was the outcome.


Thank you for your response and for providing the purchase proof.
Regarding the BSOD issue you are experiencing, we recommend further diagnostic testing through the repair service.
However, please note that the warranty coverage for the motherboard product is limited to the country or region of purchase.
Therefore, we advise you to promptly contact your dealer, which is Amazon, to seek assistance through their after-sales service.

Knowing full well that the issue is related to the Strix B550-I and 4000 series cards they say they need to do further 'testing'. 

Rather than admitting the problem and resolving it, they want me to return it to the retailer, which as I had explained is not possible as it was bought 2 years ago in the UK and I am now in Australia, it also worth pointing out the product was covered by a 3 year warranty. 

Anyhow, this is the last Asus product I ever buy and will try to warn other not to make the same mistake.