cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Z790-F XMP problems.

phyxsius
Level 9

I've this issue going on since I built this PC. When I activate XMP profile. System goes bye bye. 

RAM installed on A2 and B2 as Asus suggests. Default XMP profile boosts up the RAM freq to 7800mhz. System boots ok. However, let alone gaming, even Chrome crashes constantly. Access Violation. Alternative XMP profiles result just the same.

Down clocking to 7600mhz delays crashing a little bit but not fully.
Down clocking to 7200mhz makes it more stable but after high loads result just the same. ( Video encoding, more than one game launched same time, CPU or GPU based rendering etc. )
Anything between 7200 and the default clock 4800mhz result boot loop.
default clock 4800mhz runs without any problems.

I've tried:
fine tuning timings and voltages. Bios updated to latest 31/03/2023. 
Remounting dimms after adjusting.
Different Slots.
Single dimm

I would really appreciate any suggestions on how to make it work so I can get what I've paid for.

Here are the gear that I use:
Windows 11
Asus ROG Strix Z790-F Gaming WiFi Intel Z790
Intel i9 13900k
G.Skill 32GB(2x16) Trident Z5 RGB 7800mhz CL36 DDR5 Ram (F5-7800J3646H16GX2-TZ5RK) 
Asus 1200W Rog Thor 1200W Platinum II 
ASUS GEFORCE RTX 4070 TI ROG-STRIX
ASUS ROG RYUO III 360
ASUS Rog Strix Gx601 Helios

14,701 Views
33 REPLIES 33

Murph_9000
Level 14

Your memory is not on the Strix Z790-F Gaming WiFi Memory QVL and not on the G.SKILL QVL for the F5-7800J3646H16GX2-TZ5RK.  If it's possible to exchange the memory for DIMMs listed on the ASUS QVL (e.g. F5-7600J3646G16GX2-TZ5RK (the Z790-F is not on the G.SKILL QVL for that part) or F5-7200J3445G16GX2-TZ5RK (on both QVLs)), that would probably be easier in the long term.

phyxsius
Level 9

Thank you for your feedback. Yes, I've checked also. They have just released up to 7600mhz support for gskill yesterday. Before than, it was only supported 6000mhz  kits. Maybe I should just wait for another update. They would have to support these speeds eventually.

Last year I've tried to do the same thing with another set of ram and board from Asus which was not officially supported either. After some fine tuning and adjustments I've got it to work. I'd hoped there is someone else with the same issue that he/she had solved.

Nate152
Moderator

Hello Phyxsius,

It sounds like your ram is almost stable with it booting, but games are crashing. This isn't uncommon with high speed memory such as yours and may need some voltage adjustments to get fully stable.

Here is what I'd try:

1) Enable X.M.P.

2) Set Dram VDD voltage - 1.40v

3) Set Dram VDDQ voltage - 1.40v

4) Set Cpu System Agent voltage - 1.25v - 1.30v

Advanced Memory voltages:

5) Set IVR Transmitter VDDQ voltage - 1.40v

6) Set Memory Controller voltage - 1.30v - 1.35v

How does it go after raising these voltages?

Thank you Nate I'll give it a try.
Meanwhile There is a change in the setup. I've bought an alternative DRAM kit : 
F5-7600J3646G16GX2-TZ5RK
which is listed in z790-f QVL. XMP result It is almost the same with previous one. 
Can you also recommend a configuration for F5-7600J3646G16GX2-TZ5RK ?

Dram voltages was 1.45v in XMP mode, even though your 1.40v suggestion was under voltage I've tried your settings. System didn't even boot. Tried another values within the the ranges you suggested in item 4 and 6.

At this point I totally gave up forcing 7800mhz DRAM kit and switched back to asus supported 7200mhz version of it.  which is F5-7600J3646G16GX2-TZ5RK.

https://www.gskill.com/product/165/374/1665644764/F5-7600J3646G16GX2-TZ5RK

Symptoms are similar. Whenever I enable any of the XMP profile. Systems does not run stable. 30 mins into regular use system goes BSOD. 10 minutes into local gaming BSOD. 1 minute into Online Gaming BSOD.  Tried to lower Dram freq as low as 7200mhz, which results in longer times before BSOD but it is BSOD.

Nate152
Moderator

Sorry about that, undervolting to 1.40v certainly won't help.

Here's the thing, the tech specs show the ROG Strix Z790-F Gaming Wifi supports up to 7800MHz, which is the maximum frequency supported. Because they don't really specify, I suspect the maximum frequency would be with one stick.

So, you may have to settle for a little lower frequency as adding that second stick puts more strain on the memory controller.

I bet you could run 7800MHz with one stick.

Keep lowering the frequency until it becomes stable and see what frequency you land on.

supported memory.png

 

Passajero
Level 7

I have exactly the same Ram sticks (7800hz) and i face EXACTLY the same problems on a Z790 Maximus Hero with 2 x 16bg sticks. I have tried all combos but ALWAYS crashing. What a mess for such an expensive mobo + ram....

Hello,

7800MT is the maximum validated ratio. My rule is to opt for a ratio of 2 to 3 below the maximum for the best chance of plug-and-play compatibility. If aiming for maximum validation the margins can be quite tight depending on the strength of the CPU's memory controller. No assurances I'm afraid.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

This is the part I don't understand. I've bought every single part of the build based on the supported components list that Asus provided. Yet it still doesn't work. 

You are saying that *** is the maximum VALIDATED ratio. So, if that is valid, why doesn't it work out of the box? I mean, c'mon. With what better CPU could they even test the given ratios other than 13900KS or K? So the issue should not be the CPU's memory controller.  Am I wrong?