Showing results for 
Search instead for 
Did you mean: 

Asus Z790-F XMP problems.

Level 9

I've this issue going on since I built this PC. When I activate XMP profile. System goes bye bye. 

RAM installed on A2 and B2 as Asus suggests. Default XMP profile boosts up the RAM freq to 7800mhz. System boots ok. However, let alone gaming, even Chrome crashes constantly. Access Violation. Alternative XMP profiles result just the same.

Down clocking to 7600mhz delays crashing a little bit but not fully.
Down clocking to 7200mhz makes it more stable but after high loads result just the same. ( Video encoding, more than one game launched same time, CPU or GPU based rendering etc. )
Anything between 7200 and the default clock 4800mhz result boot loop.
default clock 4800mhz runs without any problems.

I've tried:
fine tuning timings and voltages. Bios updated to latest 31/03/2023. 
Remounting dimms after adjusting.
Different Slots.
Single dimm

I would really appreciate any suggestions on how to make it work so I can get what I've paid for.

Here are the gear that I use:
Windows 11
Asus ROG Strix Z790-F Gaming WiFi Intel Z790
Intel i9 13900k
G.Skill 32GB(2x16) Trident Z5 RGB 7800mhz CL36 DDR5 Ram (F5-7800J3646H16GX2-TZ5RK) 
Asus 1200W Rog Thor 1200W Platinum II 
ASUS Rog Strix Gx601 Helios


It's validated as working on the board with a particular kit present on the QVL, yes. However, CPU silicon variance needs to be accounted for. No memory or motherboard vendor gives assurances with overclocking for this reason. The further we are from the default operating frequency, the less electrical margin we have to operate with. Some of this can be dialled out manually (auto values can only accomodate for so many variences),however, there will be some CPU samples that simply won't be able to run these speeds on a 4 DIMM board configuration.

Hope that makes sense. Only so much one can do when running these things outside of default specification.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thank you for the input.

If you have some time to spare, I would love to hear your opinion on the case mentioned on the initial question.

Based on that configuration:
What could have gone wrong? What could be adjusted? It is not even 4 DIMM configuration. 

Also something else caught my attention. Your signature. Are you running 8200 mhz memory on Rog Apex with 13900ks? Did I get it right? If that is the case, than my configuration fails because of the MB itself. It should not be related to CPU.

@phyxsius wrote:

… It should not be related to CPU.

The CPU is always a factor when you are trying to overclock memory beyond the CPU's specification.  According to the Intel 13900KS Specifications, the maximum memory speed is 5600 MT/s.  Going beyond that is into silicon lottery territory, especially going to the upper end of the OC memory that's available.  Even for the KS CPUs, the overclockability / strength of the Integrated Memory Controller (IMC) varies from CPU to CPU.  The board does also play a factor in it, as small variations in manufacturing (talking about tolerances, not flaws) can make a difference when pushing to the upper limits of OC.

1) Silicon quality varies from CPU to CPU (different samples). When overclocking, your mileage will vary.

2) Motherboard topology and variance can also play a part when talking about maximum validations when combined with a weaker CPU memory controller. 4 DIMM boards have greater signalling challenges to dial out things such as crosstalk, etc (including with only two modules installed). So comparing 8200MT on the Apex which is a 2 DIMM board is an apple-to-orange comparison. Moreover, different IC types will have different impedance values that may not favour one platform over the other. It's always best to opt for kits available on the motherboard QVL to ensure the best possible chance of compatibility.

3) The 13900K and KS are not binned for IMC strength. It's possible to wind up with a weaker memory controller on the KS than a conventional K CPU.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thank you very much for the information you've provided. Helped me understand a few things that I considered irrelevant before. 
Have a nice day.

No problem, glad it helped. Memory overclocking isn’t an easy topic to grasp, especially if not encountered instability before.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 8

After reading through all the replies, the real issue has not been identified yet. I recently purchased a Z 790-E with an Intel 13900K processor and Corsair DRAM on the QVL. However, my system only boots with XMP disabled, and the BIOS (UEFI) shows that the RAM is only running at 4000 instead of the expected 4800. Interestingly, this CPU and DRAM combination worked perfectly on an Asus Z 690-E motherboard using XMP 1 profile at 6600. The only difference between the two builds is the inclusion of an Asus TUF 4080 GPU.

I have updated the mobo BIOS and the GPU VBIOS to the latest versions, and still no love. Someone, please help me solve this problem.


The QVL is a list of qualified memory kits to give users the best possible chance of achieving a given frequency, it does not give assurances of overclocking.

Could you specify the memory kit PN?

Please also try all three available memory profiles XMP I, II and Tweaked.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 9

Sorry buy removing comments on the issues occurred with Asus tech support does not solve anything. It only proves my point that Asus tech support is not what it used to be. 

" it does not give assurances of overclocking." I don't agree with that because it is false advertising. When they advertising MB's capabilities they go sky high. When it comes to actual results. Asus Z790-F/E/... series does not match the performance it was advertised.  Some legal bottom notes does not give asus any breathing room. I don't have to be a OC professional or experienced user to use MB's promoted capabilities. This is what it makes Asus and other manufacturers stand out. XMP profiles pre-made and tested fine tuning adjustments that bundled with the MB or server via updates. If you tested this MBs with advertised speeds. It should have worked with just simple clicks. You can say all you want about OCing is delicate profession but It doesn't effect the base point of this problem.

For the last week I was trying to find some better source to help me fix this issue. I went on some of the top OC forums that is available on Internet. All of them agrees that Asus Z790 & 690  E/F etc. series does not match the performance advertised.