cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS Z790-E WIFI II

Adan
Level 8

Hi, i actually have the pc and boots perfectly no problems, but yes one issue, like you said in one of your comments, it gives me a bunch of q-codes like 7f,98,99,5c, and a bunch of more, and all of this going thru first, red cpu led, then yellow/orange led then white and finally green and it boots i really dont know what to do and i appreeciatte all of your answers. thanks!

177 Views
4 REPLIES 4

Nate152
Moderator

Hello Adan

This is normal during the boot process.

You can check task manager, startup apps to see your boot time.

Boot time.png

Jiaszzz_ROG
Customer Service Agent

Hello, @Adan 

The Q-Code or Q-LED indicator lights during the boot-up process indicate the Power-On Self-Test processing as the system initializes.
If a light remains solidly lit without the system booting up, it suggests an anomaly during the POST process associated with the corresponding Q-CODE or Q-LED, which may be the cause of the boot failure.
Based on your description, if you're able to boot up normally, there's no need for further verification.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Okay thankyou soo much just to make sure 

i made a video so you can look if its normal, i say this because when i bought i dont remember seeing this:

https://youtube.com/shorts/cElApL7jYog?si=ADz95C5Af3TFPMpi 

here it is 

and again to everyone, thank you soo much

also before this, i used to have boot problem, with 77 with red led and 00, that two errors got solved randomly after a week, i really dont know whats the issue but im just confused if it will happen again, also now it boots every time like the video and no problem, i just remember when i used to have error 77 with red led, when the pc booted randomly i did this and i get solved:

run memtest86

update drivers 

update gpu drivers

update windows update 

update aditionals windows update

restart

and everything is great now, this is for the people who is getting this problem so they can have a look and try. 

Jiaszzz_ROG
Customer Service Agent

Hello, @Adan 

Thank you for sharing the context.
If you encounter the Q-LED and Q-Code issues you described again, we suggest referring to the following FAQs or the "Q-Code table" section in the motherboard user manual, located towards the end.
[Motherboard] ASUS motherboard troubleshooting via Q-LED indicators
[Motherboard] Common Q-CODE(Error CODE) and Troubleshooting
If your system boots up normally, you can disregard any non-continuous Q-LED and Q-Code indicators.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂