cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Z590 Maximus Hero XIII motherboard stuck at D6 error

Sur
Level 7

Asus Z590 Maximus Hero XIII motherboard stuck at D6 error.

I have done the following steps to troubleshoot the error to no avail.

1. BIOS upgraded to latest version.

2. Alternate CPU tried

3. Alternate RAM modules tried.

4. Alternate GPU tried

Appreciate any thoughts to help resolve the issue.

 

267 Views
7 REPLIES 7

Silent_Scone
Super Moderator

Hello,


Have you tried the onboard iGPU output?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks , I have a i7 11700k cpu with integrated graphics. Tried that as well, by taking off the graphics card. I hope that’s what you meant?

Correct.

Check the EPS-12v, 24 PIN ATX connections are fully inserted. If you have spare modular cables, try these also.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hey Silent _Scone,

I have tried reinserting the cables ,even tried a new power supply with modular cables, hasn't  helped.

 

 

Jiaszzz_ROG
Customer Service Agent

Hello, @Sur 

May I ask if you could share the brand and model of the memory? Is it on the QVL list of the ROG MAXIMUS XIII HERO?
We suggest trying to install a single memory module and testing it in the recommended A2 slot mentioned in the ROG MAXIMUS XIII HERO user manual.


Alternatively, please refer to the instructions in [Motherboard] How to query (CPU/memory) QVL List? and also check the "purchasing and installation guide" under the "Memory" section on the official website of the ROG MAXIMUS XIII HERO's support page.

Thank you.

Sur
Level 7

Hi Jiaszzz,

I currently use Gskill DDR4 Ram F4-3200C16D-16GTZR CL16-18-18-38 (8Gb x 2).This was in use on the motherboard with no problems, until the motherboard was submitted for RMA following a not powering up issue. Post replacement of the motherboard the D6 error occurred. I have tested the RAM as suggested with no positive outcome. I have also tested using a Kingston RAM module bearing part no KF432C16BB/8 in the suggested slot with the same outcome. Additionally the CPU ,GPU and the RAM modules have been tested with no fault found. Please suggest further troubleshooting steps.

Thanks.

Jiaszzz_ROG
Customer Service Agent

Hello, @Sur 

The two sets of memory you provided, "F4-3200C16D-16GTZR" and "KF432C16BB/8," are not listed in the QVL.
We recommend cross-testing with memory from the QVL to further ensure compatibility.

Regarding the repair process, as product serial numbers involve personal information, it is not advisable to disclose them publicly.
I have DMed you, could you please check your inbox in the upper right corner?

Thank you.