cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Z490e Posts to Safe Mode with QCode A2

SamKastning
Level 8

Hello,

Recently bought a new mobo, it was refurbished so that may be a bit worrisome. Every boot it brings me to an error message that it was Posted in safe mode due to an instability. The board gives me QCode A2 then after advancing to Bios it gives me QCode A9. Once I am in bios I am able to to override boot into my M.2 SSD and everything works fine. Here is some specs about my computer that may help:

i7-10700KF

24 Gb Ram

Nvidia 1660ti

Corsair RM750e PSU

1 -M.2 SSD inserted into the Upper Port

1 -1TB HDD inserted in SATA port 1

1 -2TB HDD inserted in SATA port 2

I've looked through several other solutions, moved the m.2 location, reseated it, but I'm still yet to find anything.

159 Views
1 ACCEPTED SOLUTION

Accepted Solutions

SamKastning
Level 8

I had mismatched ram in the device, Once I purchased and installed the new ram, it booted with out errors.

View solution in original post

3 REPLIES 3

SamKastning
Level 8

I am also Running Windows 11 and I have TPM 2.0 Enabled in Bios.

SamKastning
Level 8

I had mismatched ram in the device, Once I purchased and installed the new ram, it booted with out errors.

Jiaszzz_ROG
Customer Service Agent

Hello, @SamKastning 

Thank you for reaching out to us, and I'm glad you were able to pinpoint the problem.
ASUS has verified the motherboard for the best stability and compatibility when installed with the devices in Memory QVL list.
In case of future issues, we recommend consulting the Memory QVL on the ROG STRIX Z490-E GAMING official website, along with the "Check purchasing and installation guide" on the same page.
Kindly refer to [Motherboard] How to query (CPU/memory) QVL List? if needed.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂