cancel
Showing results for 
Search instead for 
Did you mean: 

Asus strix b650e-e m.2_1 doesn't work with expo 1 on

subzero5
Level 8

Board : Asus ROG STRIX B650E-E gaming WiFi 

CPU : AMD 7800X3D

Ram : Corsair Vengeance Ddr5 6000mhz (2x32)

SSD : Samsung 990 pro 1tb 

GPU : Asus TUF RTX 3060 ti

Problem : ssd doesn't work in m.2_1 while EXPO I on

it worked without any issue while expo off 

* it can work in m.2_2 with EXPO I on without any issue 

* tried defaulting all bios settings but that didn't help the issue 

 

186 Views
3 REPLIES 3

subzero5
Level 8

Problem solved after some trying , It seems that it needs to turn off the expo before installing to m.2_1.

Could indicate instability, in case you experience more issues, experiment with EXPO II

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

 I think so , the SSD doesn't show up sometimes in bios (happened today) and solved it by turnning off the power of the supply then on again

**note : the problem of instability is only in m.2_1  (slot1) ,I don't have any instability issues in other slots (m.2_2 , m.2_4) while expo 1 is on

* my ssd is gen4 and slot m.2_1 is gen5 

*I have updated my ssd through Samsung software but the issue of instability still there

* I only plugged one CPU power cable , should I plug the other cable too ?

Thanks for replaying.