cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG Z790 Maximus Hero - Bluescreen by booting from any device

LazerusValahr
Level 7

Hello guys,
so I bougth myself a new PC setup, see below.
I wanted to install Win11 on my M2 SSD but it doesnt matter from which device I wanted to boot, like USB-Stick / CD-DVD / or a already cloned SSD, it always end up immediately in a bluescreen.
So I am not able to install any Windows on my PC, it bluescreens even before the Installation Setup try to start.

What I already tried but still failed:

  • updated to the newest BIOS Version 2102, to be able to support the 14th gen Intel.
  • booting without SSDs, just from the Instllation-Stick, to see if I end up in the setup where to choose the harddrive (partition).
  • booting without the PCIE16x GPU (just with onboard)
  • booting with just one RAM (defnitely the right slot/slots as showed in the guide)
  • changed to another RAM with 16GB 4800 MHz (dual and single -> tried both)
  • Secure Boot UEFI and Other (both failed) even with CSM and without
  • boot with just one M2 on the board
  • mutliple times CMOS reset

My Setup:

  • ASUS Rog Z790 Maximus Hero
  • Intel Core i9-14900k
  • Corsair Vengeance DDR5 64GB (2x 32GB) 6400MHz CL23
  • 3x Samsung 990 Pro NVMe M.2 SSD
  • ROG Strix GeForce RTX 4090 24GB GDDR6X
  • be quiet! BN311 Dark Power Pro 12 (1200W)

At this moment I ran out of ideas.
Did someone had / have the same problem, or maybe some ideas I didnt tried?
Thanks a lot in advance

923 Views
8 REPLIES 8

MikeDeltaActual
Level 7

Hi,

Sorry to hear you are having problems with this board also.

I completed a new build in November of last year with the following spec.

ASUS ROG z790 Hero Intel i9-14900k

2 x 32gb G.Skill Trident Z5 DDR5 6000

Nvidia 4080 16gb OC

WD black 4tb Nvme in main slot

ROG Helios case with multiple inbuilt fans

ROG Ryujin 360 cooler

NZXT Kraken Elite 460 all in one liquid cooler

I had a few initial challenges around CPU temperature, which was resolved when flashing the bios. All worked well up until around 4 weeks ago. I then started getting random shutdowns with blue screens of death with errors like IRQ / stop code / ntsokrnl & similar.

This sometimes would occcur at the windows login screen, other times 10 to 15 mins after loading and using the PC. I thought it was the hard drive, and have replaced that. Note: the hard drive has been checked and works fine on another system.

Tried using Acronis to restore a previous (working) backup that was kept off system, and following recovery and rebooting, MBR errors now appear.

Installed windows 10 pro to a new drive. Goes through a few updates and then the BSODs come back.

Ram is checked and fine.

I have tried multiple iterations in the ASUS boot settings - UEFI / other OS / Ai optimised / normal / XMP / everything but no difference.

I’ve been building my own PCs since the days of the 486 SX25s, and this issue has me stumped. I am wondering if this board is somehow fried?

 

Any help gratefully received.

Hello, @LazerusValahr 

Thank you for providing the information and troubleshooting attempts.
Could you please confirm if the SSD you currently have installed is in one of the M.2 slots or connected via the ROG Hyper M.2 Card?
We suggest referring to the [Motherboard] How to install Windows 11? guide for step-by-step installation instructions.
If you still encounter any issues, please provide a comprehensive video recording of the problem, including the SSD's installation location on the motherboard, the method of system installation, all steps done, and any screen displays when issues arise after booting.
This helps us further identify potential issues.

Thank you.

Hello, @MikeDeltaActual 

Regarding the situation you described, since it differs from the OG poster's experience occurring during PC construction and instead arises after some usage, it may not be the same scenario.
We recommend following Silent_Scone's advice and setting "SVID Behavior" to [Intel’s Fail Safe] to recheck the issue. 
Alternatively, if necessary, consider cross-testing with another CPU.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

MikeDeltaActual
Level 7

Hi,

Doing a (lot more!) digging, and I have found these articles.

First one -

https://www.reddit.com/r/overclocking/comments/1axepvu/optimizing_stability_for_intel_13900k_and_149...

TLDR - the ASUS z790 stock settings put too much power to the CPU - net result, CPU unstable.

ASUS Z790 Motherboards potential fix:

  1. Save your current settings into a profile so you can return to them later if you want.

  2. Reset your BIOS to default settings. Ai Tweaker tab:

  3. Disable MultiCore Enhancement.

  4. Enable XMP(if your RAM supports it).

  5. Set SVID behavior to Typical Scenario.

  6. Set short duration turbo power = 253

  7. Set long duration turbo power = 253

  8. Set max core/cache current = 307Amps

Boot into windows and test. If you are still unstable, go back to BIOS and set SVID behavior to "Trained". If you're still unstable on "Trained", then revert back to your previous config.

Much kudos to Accadia1337 on Reddit for pulling this together.

Disclaimer: I have not tried this yet, and it is your choice to try it. I am not advocating that this will fix your issue, and I am not responsible for any actions you take.

Second article -

https://www.tomshardware.com/pc-components/cpus/is-your-intel-core-i9-13900k-crashing-in-games-your-... 

TLDR - confirming that too much power for the i9 13k & 14k is being supplied from motherboard.

I’m happy I have found out the problem, but I am mightily hacked off that boards are being released to the market without these basic issues being sorted out. 

What also irritates me is that this problem has clearly been building up over a period of a couple of months, leading to worse and worse crashes - just hope the CPU is no screwed.

Will try the revised settings in the bios hopefully later today and see how I get on.

 

 

 

A lot of typing and assumptions made in all of that text.

You can simply try disabling MCE and set SVID behaviour to Intel Fail Safe and report back.

Also, you want to be disabling XMP, not enabling it. XMP is overclocking, removing an overclock should be troubleshooting 101.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Well, tried everything in the link provided.

No joy.

Can get into the BIOS, CPU temp running between 45 to 50 degrees C, but as soon as I try to boot into windows via a USB recovery drive, I get random blue screens of death. Same crash not reported consistently.

Looking at the link that was reproduced in my original reply, if the max ‘long duration power’ in the BIOS isn’t limited, could this be the cause?

For info, I’m using the ROG Strix 1200w PSU.

Thanks.

What about doing what I’ve suggested?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

MikeDeltaActual
Level 7

Thanks for the reply.

I agree with you that there are a number of ‘101’ troubleshooting basics, but when they don’t work, then one resorts to trying other things, as there seem to be a number of issues (and not “assumptions’) in this forum and in other forums on the internet with BSODs reported when using high end Intel chips with the z790 board.

Hence the link that was shared, and the element that was cut & pasted to try and help others going through this. Maybe I should have started with QUOTE and ended it with UNQUOTE before repeating it.

In the interests of fairness, it is noted it is just not ASUS that has this problem, as other manufacturers were named also in the recent news articles.

What would be good is for ASUS to post a specific set of BIOS settings to work around this problem, as the fact is there are problems and what might work out of the box eventually fails - and it’s not an opinion or an assumption. It’s based on facts that I and others are going through.

 

You may be conflating valid observations with facts in this case 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090