Showing results for 
Search instead for 
Did you mean: 


Level 7

I'm having an issue with my motherboard. When I connect the memory sticks to slot B, everything works fine. However, if I connect a memory stick to A1 or A2, it gives me error 55. I've tried swapping the memory sticks, tried placing only one stick in socket A, etc., but it only works when I put it in socket B.

I've tried updating the firmware, BIOS, etc., but I'm still encountering the same error.

The memory sticks are CORSAIR VENGEANCE DDR5 4x32 5200MHz CL40 Intel XMP Compatible.

Any idea what might be happening?


I removed the CPU, but I dont see nothing strange, I cleaned with a litle brush, and I connected all again, and I have the same error 😞WhatsApp Image 2024-04-16 at 14.49.37_34ef0ba2.jpgWhatsApp Image 2024-04-16 at 14.49.38_7b28b25e.jpg


I saw that the RAM light its only turned off when I connected the B2 slot


WhatsApp Image 2024-04-16 at 14.49.37_8da92b9f.jpg

WhatsApp Image 2024-04-16 at 14.49.37_6aad323c.jpg

ANd works all fine, but the same.... if I connect some slot from A, the error 55 back

Customer Service Agent

Hello, @mpanichella 

As shown in the screenshots you provided, the "CMK64GX5M2B5200C40" memory, whether it's Ver 4.43.02 or Ver 3.43.01, only supports two modules in a kit.

Regarding the memory installed on the motherboard, please attention to the "Check purchasing and installation guide," which state:

Ensure that all memory modules are from the same validated memory kit. Do not mix DIMMs from different memory kits—even if they are the same brand and model (e.g., two DIMMs each from two different memory kits). 
Mixing and matching DIMMs can result in a failure to boot and compatibility issues.

Given your current situation, we recommend referring to the guidelines in purchasing and installation guide and the recommended memory configurations in the Motherboard User Manual before reevaluation.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

I bought this new memory


Kingston FURY Beast Bianco XMP DDR5 128GB 5600MT/s CL40 DIMM Memoria Gaming per Computer Fissi (kit ...


I saw that is compatible for 128GB  but I have the same error 😞

Customer Service Agent

Hello, @mpanichella 

When the same issue comes up, do you have any further overclocking settings?
If so, please try clearing CMOS first and then check the booting status under default BIOS settings.
Kindly start by installing a RAM module in the DIMM_A2 slot and ensure there are no booting abnormalities before adding more modules.
If the booting issue persists, please assist in confirming the following questions for further verification.
- the current BIOS version and the images of manually adjusting items in BIOS, or whether it is the default

- the brand and model name of the CPU, GPU, RAM installed slots, SSD/HDD, and PSU currently installed
- provide a comprehensive video recording of the problem, capture the state of the system during the black screen occurrence

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hi, as I said, the machine with the memory connected into the slot B1 and B2 works perfect, I'm writing this message from the machine, the problem is when I connected another memory in A1 or A2, or both (4 slots) about the configuration, I tried the default (clear CMOS) and I tried to configure XMP 1, XMP 2, and nothing, and I have the same error, when turn on the machine, I have the error 55.

I think that is probably a problem with the motherboard, but the strange is, if i disable the socket, connect the 4 memories, and turn on the machine, enter the BIOS, enable the slot A and B, if I see the detail, the memory is recognized, I can see that the 4 memories is recognized. But when restart the machine, again, error 55. I remove the memory from the slot A and B, and the machine start without problem.

THe machine is.

RAM: Kingston FURY Beast Bianco XMP DDR5 128GB 5600MT/s CL40 DIMM Memoria Gaming per Computer Fissi (kit da 4) - KF556C40BWK4-128
Video: ASUS DUAL NVIDIA GeForce RTX 4060 OC Edition White Scheda Grafica, 8 GB GDDR6 128-bit 17 Gbps PCIE 4.0, GPU Tweak III, DUAL-RTX4060-O8G-WHITE
Disipador: NZXT Kraken 360
SSD: WD_BLACK SN850X 2TB M.2 2280 Game Drive PCIe Gen4 NVMe fino a 7300 MB/s
Power: Corsair RM1000x SHIFT Alimentatore ATX Interamente Modulare - Interfaccia Laterale - Compatibilità con ATX 3.0 e PCIe 5.0 - Modalità della Ventola Z
CPU: Intel® CoreTM i9 Processore per sistemi desktop 14900KF 24 core (8 P-core + 16 E-core)
Case: HYTE Y70 Touch White

The BIOS is the latest version, I updated with this version




Customer Service Agent

Hello, @mpanichella 

We apologize for any inconvenience caused by the delayed response.
Could you please clarify if this issue occurred during the initial setup of this PC or after using it for some time and updating software/hardware?
If it's the former, based on your description, there seems to be a boot failure and Q-Code 55 error when only installing RAM modules in slots A1 and A2.
We suggest clearing CMOS and then confirming whether installing a single memory module in the A2 slot allows the system to boot correctly.
If the issue persists, please contact the dealer or the original point of purchase for assistance with after-sales support.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

It was from the beginning, no matter what I do, if I plug something into slot A1 or A2 I get error 55