cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG Strix Z790-E WIFI USB Port Reset Failed

kalo86
Level 10

Hello,

I have a brand new PC, everything is working fine except for a warning message in the Device Manager:

kalo86_0-1707771811307.png

I don't have issues with the USB ports.
At the moment, I have the USB receiver for the Logitech keyboard & mouse (combo). They are working properly.
Then I use the USB Type C cable to activate the USB hub in the LG Ultrawide monitor.

Do you have suggestions on how to fix this boring warning?

This is the PC configuration:
- CPU: Intel Core i9-14900KF
- MBO: ASUS ROG STRIX Z790-E GAMING WIFI
- GPU: AMD Radeon RX 7900 XTX, 24GB, 420W (Asus TUF OC)
- RAM: 64GB (2x 32GB Kit) DDR5-6000 CL30, G.Skill Trident Z5 RGB
- SSD: 1TB Samsung 990 Pro, M.2 PCIe 4.0
- PSU: 1000W ASUS ROG Strix Gold Aura
- FAN: Corsair iCUE LINK H170i RGB, AIO
- External monitor: LG UltraWide 38WN95CP-W (3840x1600, 38") with DisplayPort cable

1,218 Views
24 REPLIES 24

kalo86
Level 10

Hello,
Just to inform you, I formatted the SSD, installed (again) Windows 11 Professional from zero, installed all the required drivers using the Asus Armoury crate to be sure that Asus motherboard will recognize perfectly the hardware.
The outcome is exactly the same: there is always one (only 1) USB peripheric in Device Manager which shows a warning.
Furthermore, I tried to plug the USB receiver for the Logitech mouse & keyboard in all the available USB-A ports and USB-C ports and they are working properly (you hear the plug-in sound, remove device sound, mouse is working as expected).


Now my question is: what is this warning? Why is it appearing only after 15 seconds after Windows 11 boot?

Any feedback or suggestion on this issue is highly appreciated. Thank you.

kalo86
Level 10

Nobody is answering, I wonder why....?

Jiaszzz_ROG
Customer Service Agent

Hello, @kalo86 

Due to the ongoing local holidays in our area, my response time may experience delays.
I apologize for any inconvenience the delayed replies may have caused.
Regarding any items with an exclamation mark in the Device Manager, please refer to the steps and guidance outlined in Troubleshooting - How to fix yellow exclamation mark in Device Manager.
Additionally, we recommend removing all external devices or cross-testing connection ports to further isolate potential hardware issues.
If the BIOS has not been updated to the latest version 1801 released on December 22, 2023, please consider updating and clearing CMOS before rechecking.

Thank you.

kalo86
Level 10

Hello, 

Thank you for the answer. The Bios is updated to the latest version and to be 100% sure I also formatted the SSD and installed again Windows 11 Pro from zero. I tried all the possible things, except clearing the CMOS.

Furthermore, all the USB devices are disconnected, I only use the USB receiver for the Logitech keyboard & mouse combo (1 receiver for both). 

Do I need to take note of the Bios settings before clearing the CMOS? 

A new BIOS 1904 is available.

I'm going to flash the BIOS and report if the issue is fixed.

The issue is still here, even after the BIOS update to version 1904.
Now I'm going to load the default settings in bios and let's see.
I'm even more convinced that I have a hardware problem in the motherboard.

kalo86
Level 10

kalo86_0-1708167649597.png

 

kalo86
Level 10

Someone please help me understand where is located the Port_#0020.Hub_#0001 in the Z790-E WIFI motherboard.

kalo86_0-1708374148779.png

I'm TIRED of this issue and I'm going to return this product.

REALLY TIRED.

Please open the “Details” tab in the device properties and select “Hardware IDs”. Please post a screenshot of it.

I think this warning comes from the USB-C cable for the USB hub in the LG Ultrawide Monitor. Maybe that's where the error lies.
Remove the monitor's USB-C cable and check whether this warning in the device manager is gone.

Intel Core i7 13700K / AiO Fractal Design Lumen S36 v2 RGB / Asus Rog Strix Z790-F Gaming WIFI / Corsair Dominator Platinum DDR5-5600 64GB (4x 16GB) / Asus TUF RTX 4070 ti OC / 4x Samsung 980 pro 1TB / Seasonic Prime GX 850 W Gold / Fractal Design Meshify 2 Lite RGB Black TG Light Tint / Monitor AOC Q27G2S/EU (WQHD)