cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG STRIX Z690-E DDR5 XMP Issue

Tomato1
Level 7

Hi,

Recently built my first pc and am having issues with enabling XMP on my ram.

Specs:

Motherboard - ASUS ROG STRIX Z690-E 

CPU - i7-13700K

RAM - G.SKILL Trident Z5 6400MT/s (F5-6400J3239G16GA2-TZ5RK) - 2x16GB 

GPU - MSI Ventus 4080 Super

Issue:

I have been trying to get XMP enabled on my system. I confirmed compatibility with the motherboard and my ram is on the list. Currently it is unabled and is being used at 4000MT/s from the bios but when I go to enable the xmp setting in bios. The system will run fine but every other boot causes the system to go into a long boot cycle that results in an error 55 code from the motherboard. My RAM is currently in slots A1 and B1 on the motherboard and am running the latest version of bios (3401). When it does boot I have tried running a user benchmark but results end up showing the ram running at about the same specs it was prior.

I have tried running on just one stick from slot A1 with no success. Also tried running from dimm slots A2 and B2 but they result in just the motherboard going straight to error 55 with no boot cycle. Could this be an issue with my motherboard or something else?

Any suggestions would be appreciated have been scouring the internet with no success.

263 Views
2 REPLIES 2

maximiza
Level 11

memtest from bios passed at correct speeds?

Jiaszzz_ROG
Customer Service Agent

Hello, @Tomato1 

Thank you for providing detailed information and context.
May I ask if the situation you described happened after any changes were made? For example, adjusting other BIOS settings or updating the BIOS.
Regarding the XMP settings, could you please clarify if you adjusted the setting in the Ai Overclock Tuner to [XMP I], [XMP II], [ASUS Enhanced Memory Profile], or did you manually set the overclocking?
Could you also provide a screenshot of the complete BIOS manual adjustment items as shown below?


According to the ROG STRIX Z690-E GAMING WIFI user manual, if only one memory module is installed in the A2 slot and XMP is enabled, would the described situation still occur?

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂