cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG Maximus Z790 Hero randomly crashing

Alex_Dimou
Level 8

Issue Summary:

  • Experiencing persistent crashes and blue screens in demanding applications (but also while doing nothing) like Unreal Engine and Character Creator, with further complications observed during specific CPU-intensive benchmarks.
  • Crashes have been consistently replicated across Windows 10 and 11, unaffected by updates to drivers, BIOS, or clean OS installations.
  • The system has been tested with multiple RAM sets, including those approved by the motherboard's Qualified Vendor List (QVL), without resolving the issue.
  • Upgraded to a 1500W power supply to ensure sufficient power delivery, eliminating inadequate power as a cause.
  • System temperatures and thermal performance have been monitored and are within normal ranges, discounting overheating as a contributing factor.
  • Notably, the system crashes during two specific CPU-intensive tests: V-Ray Benchmark tool (when trying to test the CPU) and OCCT (OverClock Checking Tool), when inside the CPU test i chose the option for the "large" Data Set, suggesting a potential underlying issue with the CPU or its interaction with the memory controller, the motherboard or other system components.

Steps Taken:

  1. Updated all drivers, firmware and BIOS to their latest versions.
  2. Conducted clean installations of both Windows 10 and 11, with different SSD's as well.
  3. Tested with various RAM configurations, including QVL-approved sets.
  4. Replaced the PSU with a 1500W unit to rule out power supply issues.
  5. Monitored and confirmed normal operating temperatures to eliminate overheating concerns.
  6. Performed comprehensive diagnostics, including memtest86 and AIDA64 stress tests, which passed without indicating hardware issues. The tests that didn't pass, as mentioned above, are the OCCT test with those specific options and the V-Ray Benchmark tool, while rendering on CPU.
  7. Ran Intel Processor Diagnostic Tool, which showed the CPU passing all tests.
  8. Specifically, encountered crashes during the V-Ray Benchmark tool and OCCT tests when they utilize the CPU, pointing towards a potential CPU-related issue or a complex interaction between the CPU and other hardware components.
  9. Sought assistance from multiple technicians and professionals, none of whom could definitively identify the issue.

Any help or suggestions would be greatly appreciated... 

 

PC Setup:

  1. CPU: Intel Core i9-14900K
  2. Motherboard: ASUS ROG Maximus Z790 Hero
  3. RAM: Initially, Kingston FURY Beast DDR5 (Part Number: KF556C36BBE-32), later changed to G.Skill Trident Z5 RGB 96GB DDR5 (Part Number:F5-6800J3446F48GX2-TZ5RK) supported by the motherboard's QVL
  4. GPU: Gigabyte NVIDIA GeForce RTX 4090
  5. PSU: Initially Corsair RM1000x Shift 1000W Full Modular 80 Plus Gold, upgraded to 1500W
  6. Storage: Samsung 990 PRO SSD 2TB M.2 NVMe
  7. Cooling System: Lian Li Galahad II Trinity 360 SL-INF ARGB - Black 
  8. Case: Lian Li PC-011 Dynamic XL Full Tower RGB - Black
277 Views
4 REPLIES 4

Alex_Dimou
Level 8

Anybody??

Nate152
Moderator

Hello Alex_Dimou

It is sounding like your cpu isn't fully stable under heavy load.

Can you confirm if the crashing happens at complete default settings, with XMP disabled?

 I use Hwinfo for temperature, voltage and clock speed monitoring.  Vcore is the cpu voltage, maybe this can give an idea of the crashing.

HWinfo Vcore.png

 

 

Hello Nate,

thank you for your answer. Yes, the crashes happen at complete default settings. I also tried both XMP profiles and the crashes happen there as well. The only time that the system is a bit more stable is when i use “enforce all limits” in the Asus multicore enhancement option. But i still get BSOD and crashes with that as well. Just not as much as with default settings.

From what i noticed, it’s not the heavy load that is the problem. It’s the sudden change from idle to heavy load. If the heavy load comes smoothly then the CPU handles it just fine.

 

I installed the hwinfo and checked all the voltages, even during the crashes. I didn’t notice anything weird, although i could be wrong on that one because i’m not really familiar with voltages.

Another thing that i didn’t mention is that Bluetooth and thunderbolt don’t work properly. Updated all the drivers, tried previous drivers etc. Nothing seems to fix it. That’s why i am leaning into motherboard issues. 

Nate152
Moderator

Cpu instability can have an effect on other devices not working properly. Try to get your cpu stable, then try bluetooth and thunderbolt.

With Hwinfo open, run a test.

What is the maximum Vcore going to? (Refer to my first screenshot)

The minimum Vcore is your idle voltage, would be good to know this too.

Without playing with any voltages, you can raise the maximum voltage by changing the CPU load line calibration in the bios.

Go to the AI Tweaker page, scroll down to DiGi+ VRM and click it.

Default for me is Level 3, you can try level 4 and see if this stabilizes your cpu, if still unstable, try level 5.

Monitor the cpu voltage and temperature with each change.

Does this get your cpu stable?

LLC.png